Jump to content
AutoDesSys Forums
Alan Cooper

Image resolution for imported images for billboard and materials

Recommended Posts

What's wrong with the resolution I see on my monitor for images I use with the billboard tool and also images I use to create a new material creating very fuzzy woodgrain patterns from originals which I thought were pretty good?

Please see attached sample of original image and the result I see in FormZ after using it with billboard tool. I have not altered the size the billboard used to drop it into the model.

I afterwards sliced using polygon tool which is cool but that is not part of this question.

I'm a metric user on Windows 7.

FormZ 8.5.7

post-242-0-55547800-1505638979_thumb.jpgpost-242-0-10434400-1505638997_thumb.jpg

 

Sorry this was not supposed to be under 'suggestions' my mistake.

Edited by Alan Cooper

Share this post


Link to post
Share on other sites

Have you checked your display options? By default the image textures are at 256 pixels, change it to something higher to your liking.

It's set low by default to help keep things fast, especially if the texture map are big.

 

Even set at low res like 256, it'll still render at full resolution.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Like Des said,  if you are working under Shaded Work, you can adjust the Image Textures pixel size.   Furthermore, you can use Shaded Full and turn up the textures, shadows, and AO even further to get pretty convincing concept renders without using RenderZone.

 

Shaded Full render example:

 

 

post-219-0-14976300-1505756848_thumb.png

Share this post


Link to post
Share on other sites

Have you checked your display options? By default the image textures are at 256 pixels, change it to something higher to your liking.

It's set low by default to help keep things fast, especially if the texture map are big.

 

Even set at low res like 256, it'll still render at full resolution.

 

Hope this helps.

Des, you are my hero,

So my texture photos were ok after all, brilliant.

Why did I suffer so long?!

This is a big step up now for my future presentations.

I suggest it's time for FormZ to step up the default setting to 512 pixels in 8.5.8.post-242-0-04934500-1505764861_thumb.jpgpost-242-0-97458100-1505764883_thumb.jpgpost-242-0-78534800-1505764908_thumb.jpgpost-242-0-22959200-1505764925_thumb.jpg

Share this post


Link to post
Share on other sites

Like Des said,  if you are working under Shaded Work, you can adjust the Image Textures pixel size.   Furthermore, you can use Shaded Full and turn up the textures, shadows, and AO even further to get pretty convincing concept renders without using RenderZone.

 

Shaded Full render example:

Thanks Justin, I will experiment when I get some time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×