Jump to content
AutoDesSys Forums
Sign in to follow this  
swaim

Unwanted material reflections

Recommended Posts

I'm assuming this is a parameter I have set up wrong either in my lights or maxwell render. My problem is, my objects material is set to Matte, which should not have any reflection, and it doesn't if I rendered it in renderzone. However when I do a maxwell render, the surface renders as a reflective, like a gloss or glass. What do I have set up wrong that is causing this?

post-9626-0-04841200-1502314328_thumb.png

Share this post


Link to post
Share on other sites

Perhaps you are adjusting the material parameters for the Renderzone representation instead of the Maxwell representatation? (Click on the list just above the material preview.)

Share this post


Link to post
Share on other sites

Thanks. That was my main problem. I was maxwell rendering the renderzone materials. I switched to the maxwell matte finish and it reduced the reflection but it still maintains a reflective glow. Which is my best option to get a true matte finish with out any appearance of a gloss surface?

 

 

Share this post


Link to post
Share on other sites

Use the Translate Shaded matte hint, (done)

and then in the Shaded representation, turn the speculariy parameter down to zero. (not sure where to find this)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×