Jump to content
AutoDesSys Forums
Hugo

Denoiser: How to use it in Network Monitor 4.1.0.3?

Recommended Posts

I can use denoiser on my Mac Pro, but I can't when using a batch rendering on my 3 computers with the Network Monitor.

 

When choosing all the MXS files, in the menu I see the option select denoise, but not able to select.

 

How can I use this option during my batch rendering?

Share this post


Link to post
Share on other sites

Hi Hugo,

 

I just tested this and it is working correctly here.

 

Did you configure and enable the Denoiser in formZ before saving your MXS? (Think of the "Denoiser" checkbox in the Monitor UI is more of master switch: if denoising is already configured correctly in your MXS, then this checkbox will allow you to disable it if need be, but not the other way around. The reason for this is that there are a number of controls for denoising which need to be set, including the name and location of the output file, which the plugin handles automatically.)

 

To reduce render time, remember to denoise "At End," except during testing.

 

Does this help?

 

 

Share this post


Link to post
Share on other sites

Thank you for the answer.

 

When I save my standard model as a template, the denoiser switch is not saved as I wished. Why is that? For instance as you said: denoise at the end, fast. Then save this 3D model file as my template, open it again and the denoise setting is now: every sample. Is not what I aspected.

Edited by Hugo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×