Jump to content
AutoDesSys Forums
Sign in to follow this  
Andrew West

New version issues

Recommended Posts

Woke up today to an email announcing the new version of Maxwell for form.z.  As always I couldn't wait to see how they have improved it and hoped that it would be faster than the past releases.  The email stated that it optimized GPU memory handling which would be a welcome relief.  So I installed it and ran a test on a current project.  In the previous Maxwell version using CPU only my test render took 6 hours and 17 minutes at 2200x1600 pixels which is half my normal resolution.  With the new version using CPU only it took 7 hours and 26 minutes (with no changes to the model).  Using GPU engine only the voxilization took 15 minutes and then the render started, both screens went blank,  then when the screens came back both Maxwell and Form.z crashed.  I got a warning dialogue that the video card crashed and reset.  Nvidea GTX 1080 with 8GB.  Has anyone else tested the new version yet?  If so what were your results? 

Share this post


Link to post
Share on other sites

Installed the new Plugin 4.1 last Friday with my FormZ 8.0.2 and tried some fetaures with my current project.

Today, I can not open the FormZ file that I worked on!

Can someone please explain asap?

 

I have to add that I have an object in the the file that makes use of the grass feature.

Maybe, that is what causes the problem?

Edited by Suedpol

Share this post


Link to post
Share on other sites

Okay, have created two new files, one with a grass feature, one without.

The "grass file" does not reopen after saving.

How can I deactivate the grass plugin and rescue my file?

I would like to work on...$$$

Share this post


Link to post
Share on other sites

Hi Suedpol,

 

Sorry to hear you are having trouble. We need more information to figure out where the issue might be on your system:

 

1) Please run the command "Extensions> Maxwell Render> Forum" and post the resulting text here, so we can test on a system equivalent to yours.

2) Please send that test file project which reproduces the issue. ZIP the project and dependencies and send via Dropbox (or equivalent) to pylon_support.jpg

We will investigate why this might be happening and report back with a solution.

 

If you want, you can temporarily deactivate the Maxwell plugin by moving it outside your formZ Plugins/ folder.

Share this post


Link to post
Share on other sites

Andrew,

 

We've discussed this before, but to recap: the scene/image resolution that you are attempting to render on your graphics card is too simply too large to fit and process in card memory. CPU limits may be avoided or recovered from in a graceful manner, but the same cannot always be said for GPU. It would be helpful if you would submit your full project to Next Limit so they can use it as the basis for future optimization. (The core GPU engine is not something that I have any control over as a plugin developer.)

 

For the type of scenes you are rendering, at the resolutions that a typical from your practice, I would recommend CPU Production rendering with the denoiser enabled.

 

 

 

Share this post


Link to post
Share on other sites

Hi Pylon,

 

here is my configuration:

Maxwell for formZ 4.1.0.3 (Win 64) | form·Z® v 8.0.2 (Build 9413) | Windows 7 v 6.1 Build 7601 Service Pack 1 Intel® Core i7-4770 CPU @ 3.40GHz

 

I was able to rescue the file by opening it in Formz Free and ignoring the clue "file was produced outside FormZ ...".

The geometry is here again, the materials are all set back.

 

Did some more testing and found out that files are corrupted as soon as grass component is used.

FormZ does not seem to understand that feature, it freezes within the reading process.

 

Will send the troublecausing file as you suggested.

 

Best,

Dirk.

 

Share this post


Link to post
Share on other sites

I am still a bit confused on how to use this new Denoised feature.  I have set my render to go to SL 14 (normally 18)  and Denoised starting at SL 9.  What I end up with at about SL 12 is one image that is very noisy and another Denoised image that has turned all my texture maps to mud.  It appears that it works a lot like a photoshop Reduce Noise filter where it just smears all the pixels together and you loose a lot of detail.  Anyone have any tips on how to make this work a bit better?  Would love to reduce my render times without loosing detail.

Thanks

AW

Share this post


Link to post
Share on other sites

If that is the case, then you will need to render to a higher SL than 12 for your scene. The purpose of the additional channels (image output files) is described in the documentation I linked to on the release page here on the formZ forum. If you go through that page carefully, you should have a clear idea of how to begin working with this feature; it is very thorough.

Share this post


Link to post
Share on other sites

Hello Pylon,

I have just installed the new version MXW 4.1 with the FZ plugin.

I have opened a project i'm working on.

The FZ window is freezed and i can do nothing more. The project run perfectly before the new MXW FZ plugin installation...

Need help!

 

Share this post


Link to post
Share on other sites

Hi,

 

Sorry to hear you are having trouble, this is not something I have heard of. Please try completely uninstalling Maxwell 4 and the plugin, and re-installing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×