Jump to content
AutoDesSys Forums
kmwhitt

Hidden Line Options

Recommended Posts

I am finding it impossible to get hidden line to show all the edges that I need for an elevation - see first pic.  The second attachment shows a shaded view of the missing panel.  At one time we could specify the cut-off angle for drawing these edges.  Does a setting like this still exist and I have overlooked it?  If not, what does support suggest?

post-10687-0-95714500-1496336783_thumb.jpg

post-10687-0-57498700-1496336914_thumb.jpg

Share this post


Link to post
Share on other sites

Yes, select your objects and in Tool Options change the Smooth Shading attribute to Override Project Smooth Shading checking None in Facetted Objects.

 

post-13-0-61491700-1496340154_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×