Jump to content
AutoDesSys Forums

Layout text issues


Recommended Posts

Hello Zweb, All,

 

I'm getting really frustrated with layout. The dimensions are not following the style I made... and when I print to PDF the texts are not visible only the termination lines....

What is happening here. I cant get a single drawing out right...

 

post-753-0-07665200-1494933120_thumb.pngpost-753-0-17090800-1494933130_thumb.pngCopycorner-01.pdf

 

Please help...

Layout version 8.5.7. Mac OSX 10.11.6

 

Kind regards,

 

Rudy Daverveld

Visual 8

 

Link to comment
Share on other sites

Rudy,

 

I had the same issue … it just happens - why - because. At the time tech support didn't know why either. What I did, which was very simple and in the long run easier to control the size of #'s, measurement lines and arrows … better … was to export the file into illustrator. 

 

It honestly took only a few moments to grab the ends of measurement line, ends of line arrows … and to change the text size.

 

I know this isn't the answer you're looking for … but it works.

 

Hope this helps …

 

Hal

 

 

Link to comment
Share on other sites

Ok thanks Hal,

 

I noticed that if I measure left to right the problem doesn't occur when I don't position them in the third click. I have to use the move tool to set the dimension on the deisired place. Still exporting to JPG because PDF doest show any of the fonts (arial).

 

Kind regards

Rudy

Link to comment
Share on other sites

I have had the same and worse. Text moves location when you save to PDF. This morning I was looking at a drawing I had already issued to a contractor and noticed as I zoomed in and out a dimension ( a curve, part of circumference , was changing in ( what looked like sync with the zooming . I have been trying to use Layout professionally but I am going to have to give up now and buy a 2D application that behaves its self. Its a pity because I have used FormZ for about 20 years and now use it with Maxwell and I am happy with that 3D side of things. 

FFS guys!  I think you rushed the last release of layout and left a lot of us IN IT. Clients and contractors think I have gone dooolally.

 

Link to comment
Share on other sites

Hi Zweb,

 

Is this a known issue? I also noticed that if I use the text annotation, and the try to edit it via the parameters tab, the text doesn't change, Also not all the lines are coming over from the 3d file, even if they are facetted. The Layout program is not usefull thiss way...

 

Kind regards

 

Rudy

Link to comment
Share on other sites

Hi Rudy, 

 

We are working hard to improve many facets of formZ Layout.  We have seen a few cases where text does not come over properly from the 3D side and we are looking into the issue.  Ideally, if you do all dimensioning within Layout (do not carry dimensions or text over from the 3D model) you should see better results.

 

Also, which version of formZ/Layout are you using?  We made significant improvements to the Hidden Line rendering in the 8.5.7 release.  This is the rendering method for bringing 3D models into Layout.  If you are running this version and you see discrepancies from what should be showing up in layout but isn't, please send us the file so we can investigate further.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...