Jump to content
AutoDesSys Forums
Sign in to follow this  
redrngr

Re: formZ Pro 8.5.6 Mac Os 10.10.5

Recommended Posts

Working on Master's Thesis Day Care Center. Created a sold object reinforced concrete wall and on one face of the walls I inserted a rectangular face and boolean back to make it and reshape it back to have 6" indentation into walls so that I could use the plugin for structural shapes to form structural support for the curtain wall. I created a top and bottom frame with beams at the top and end rectangular column and even Z camps to attach the beams to columns and then to support the back that i will make glass a then the Mullions for lass curtain wall. I even did a Maxwell 4.0.0.12 rendering of it and the structural frame is shown. I saved the work and even saved As. Now i ate lunch and came back open the file and the Structural frame is gone? It is now not part of file. I check the extensions manger for the lab plugin. In the extension dialog Lab Primitive command is checked. No I do not want to recreate what I already created but now it is missing. Does anyone have any ideas about this occurrence? 

 

 

 Thanks!

 

 Dan S.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Dan,

 

Sorry you are having trouble, we have not heard of this before.  We have been testing the "steps" that you mention above, but so far we have not had any issues.  If you open the FZB version of the file do you find the objects there?  And if not, if you try recreating a part of your frame, saving and reopening the file, does it remain in  the file this time -- or is something causing it to be deleted there too?

Share this post


Link to post
Share on other sites

Sorry for Delay - I completely recreated everything did a Save as and called it different name. Now I even created a sold chopping block and first created a surface for the glass curtain wall and then reshaped into a sold and then did Boolean difference to crete a hold in reinforced concrete wall. Now I will make everything into a component and mirror and copy and then explode it on the other side of building. I am not sure what happened but all is working well now.

 

Thankfully!

 

Dan S.

Edited by redrngr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×