Jump to content
AutoDesSys Forums
Sign in to follow this  
vpete

Version 7 won't launch? Need it asap... Mavericks issue?

Recommended Posts

OS X 10.10 Yosemite

2010 iMac with plenty of RAM and HD

 

Have a file I worked on recently (last week or so) that I need to do a bit of work on and the file would not launch this morning... the file or the application by itself.

 

I came home at the end of the day and tried again and the application would still not launch... I restarted - no go. Deleted prefs - no go. Reinstalled with old V7.0 installer - no go.

 

Updated FormZ site... no more support links or downloads for V7?

 

What to do next? ...would love to get Pro upgrade (nice new site BTW), but need some consulting bucks in to make that happen.

 

Thanks, Pete

Share this post


Link to post
Share on other sites

Hi Zorgloub,

 

Unfortunately Windows XP lacks the current technology that formZ Free requires.  You will need to upgrade to Windows 7 (or OS X 10.7.5) or newer to be able to run it.

 

Please also make sure that you have a video card (and driver) that properly supports OpenGL v3.2 (or later) as this is required as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×