Jump to content
AutoDesSys Forums
Hugo

Batch render stops...

Recommended Posts

Maxwell version 4 floating license:

 

Hardware:

- Mac Pro 2013, Mac Pro 2010, Macbook Pro 2014 with Sierra 10.12.1

- Synology NAS

 

Problem:

- Maxwell 4 is not able to render in batch mode and not merge the image file to my NAS with the Network Monitor 4.0.0.8.

 

Details:

- I can add more files to render within the Network Monitor 4.0.0.8, but after finishing the first image, it says ‘ready’ but then nothing happens and the batch render process stops. The image is not stored on my NAS, as I wish. I filled in the root for my output location, to the NAS. (With version 3 no problem at all).

 

- At this moment on my computers version 3 and version 4 are located in the application folder. Only version 4 is working…. more or less.

 

- Because of the FormZ 8.5 Maxwell version 4 plugin, I got 2 of the same applications for Render, Monitor, Manager, Network, Node, Mxed, etc. 

 

Warning messages:

- Using license path with Maxwell 4 environment variable: /users/…/Maxwell.

- Image output path is not valid…etc. etc. …instead it will saved to users/…/Maxwell/

- Default behaviour for invalid paths can be changed in Menu/Preferences.

 

Questions:

- 1. how to solve the batch render problem?

- 2. how can I delete all version 3 related files from the computers?

- 3. how to solve the merge to my NAS problem?

 

Share this post


Link to post
Share on other sites

Hi Hugo,
 

 

- 1. how to solve the batch render problem?

- 3. how to solve the merge to my NAS problem?

 

These are network rendering issues which you will need to resolve with Next Limit. You can post to their forum, or submit a help ticket through Next Limit customer portal. (Though, before writing to them, you should probably isolate whether the NAS is required to reproduce the problem. I would try setting up the system to merge on a local disk first. This will make it easier for them to track down.)

 

 

- 2. how can I delete all version 3 related files from the computers?

 

Do you mean Maxwell 3 applications? If so, on OSX your can just drag the Maxwell 3 folder into the trash.

 

All plugins (Maxwell for formZ, Maxwell for Mays, etc.) now maintain their own copies of Maxwell, the Material Editor, and several other applications. This is to keep the plugin and app version-synchronized, and to make installation easier. If you have group of Maxwell 4 apps in the /Applications folder, perhaps you installed the Studio suite? If so, this is expected behavior and not a problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×