Jump to content
AutoDesSys Forums
Andre Conlledo

Palettes not displaying properly

Recommended Posts

After right clicking on the formZ icon and changing "Disable display scaling on high DPI settings" on the Compatibility tab I had some of my formZ palletes not displaying properly. I need help getting this fixed as soon as possible! 

 

Things I tried but didn't work:

  • Reboot my computer
  • Switch back to having "Display Scaling" ON
  • Reset all workspaces
  • Delete the formZ folder on C:\Users\Andre\AppData\Local\Temp
  • On the formZ preference tab reset the defaults for "Dialogs" & "Palettes" 
  • Running formZ with compatibility mode ON for Windows 7
  • Re-installing formZ

 

My system:

 

Windows 10 PRO

CPU Intel i7-6700K @ 4.5GHz

Geforce GTX 980 Ti (Driver 375.63)

32G RAM

3840 x 2160 (27" display) 

 

 

post-70-0-76510000-1477514701_thumb.jpg

Share this post


Link to post
Share on other sites

Solved it! Woohoo! 

 

Here's the solution:

  • Right click on the "Reference Plane Tools" palette
  • Go to settings & change the "Tool Icon Size" to largest
  • Repeat for "Snap Tools" palette

Now I just need to figure out how to get the palette bar titles to display properly but that's not as important. 

post-70-0-86678000-1477515217_thumb.jpg

Edited by Andre Conlledo

Share this post


Link to post
Share on other sites

There's a list on my first post of the things I tried. Some are very similar to your suggestions.

 

What if you Quit formZ, go to C:\Users\Andre\AppData -- and rename the autodessys folder, does that work better?

 

 

Hi Andre,

 

What if you choose Reset Workspace from the Workspace Menu.  Does that help?

 

 

After right clicking on the formZ icon and changing "Disable display scaling on high DPI settings" on the Compatibility tab I had some of my formZ palletes not displaying properly. I need help getting this fixed as soon as possible! 

 

Things I tried but didn't work:

  • Reboot my computer
  • Switch back to having "Display Scaling" ON
  • Reset all workspaces
  • Delete the formZ folder on C:\Users\Andre\AppData\Local\Temp
  • On the formZ preference tab reset the defaults for "Dialogs" & "Palettes" 
  • Running formZ with compatibility mode ON for Windows 7
  • Re-installing formZ

 

My system:

 

Windows 10 PRO

CPU Intel i7-6700K @ 4.5GHz

Geforce GTX 980 Ti (Driver 375.63)

32G RAM

3840 x 2160 (27" display) 

 

Share this post


Link to post
Share on other sites

Dear Andre,

 

You said you deleted App Data / Local / Temp

 

We suggested to delete (or rename) the autodessys folder from App Data / Roaming (which is different).

 

What happens if you QUIT formZ first and then delete or rename that folder?

 

 

Share this post


Link to post
Share on other sites

Hi Andre,

 

Ok, one other thing you can try:  From the Workspace Menu: Tool Manager, drag one of the tools from this palette and wave it over the snap icons.  Does that restore the contents of this palette for you?

Share this post


Link to post
Share on other sites

That's a neat trick! 

 

I changed the icon size back to small(er) and now all of the contents are showing. If they disappear again I'll try this method and will post back here. For now fiddling with the icon size setting worked for me.

Share this post


Link to post
Share on other sites

Dear Andre,

 

You said you deleted App Data / Local / Temp / formZ

 

We suggested to delete (or rename) the autodessys folder from App Data / Roaming (which is different).

 

What happens if you QUIT formZ first and then delete or rename that folder?

 

Hi Andre,

 

Did you Quit formZ and rename this autodessys folder?

Share this post


Link to post
Share on other sites

Hi Andre,

 

Are you using a non-standard system font -- and if so, does resetting the font / size in the system settings fix the palette after you relaunch formZ after resetting it?

 

And has anyone else seen this before on their systems?

Share this post


Link to post
Share on other sites

I'm using standard font and font size and playing with it makes no difference (Segoe UI 17).

 

On my 3840 x 2160 (27" display) everything looks small and I would very much appreciate it if we had more control over the UI.

Share this post


Link to post
Share on other sites

Hi Andre,

 

We are not sure what could cause this, and we have not seen it anywhere else.   You should be able to control it as you would like, but there must be some setting you have changed that is not playing nicely with the palette.  

 

No one else has ever seen this issue before?

Share this post


Link to post
Share on other sites

Hi Andre,

 

Well, we have never seen this before (and we have not heard from anyone else who has seen this either) so we are not sure where to look.  Perhaps if you try logging on with a different (guest?) user account that will help -- and then you can see what settings are different between the two accounts?

Share this post


Link to post
Share on other sites

This happens to me all the time. [clipped.jpg]

I have been trying to save a custom workspace and it always gets screwed up.  icons cut-off and input boxes clipped.

Sometime I open FormZ and get a workspace with all palatts closed??/ see attached - Blank.jpg

 

I go through the same steps resetting workspace, deleting preferences, restarts, etc.

 

The resize icons helps for some.

In the end I think modifying an existing workspace works better than trying to save/import a saved workspace.

I am able to reset all workspaces and the rebuild my desired workspace when the clipping occurs.

 

So I can't be much help I just wanted to chime in to say this happens to m too.

 

edit: I tried the tool manager trick on a workspace that was working correctly and it caused the tool dock palette to start clipping again...

 

Bart

 

For what it is worth,

FormZ 8.5.6 

Window 7 (64bit)

Nvidia M4000

2 montors:  2560x1440 and 1200x1600

post-225-0-40870100-1478622148_thumb.jpg

post-225-0-15949800-1478622149_thumb.jpg

Edited by Bartjuan

Share this post


Link to post
Share on other sites

Hi Bart,

 

Loading Workspaces will only work when the monitor configuration is the same as when the Workspace was saved.  (If you add or remove monitors, change their positions, or change their resolutions, then you can only load Workspaces that were saved with that configuration.)

 

When your Palettes are cut off -- choosing Reset Workspace does not restore them for you?

 

And when your Palettes are hidden, does clicking on the Project Window restore the palettes for you?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×