Jump to content
AutoDesSys Forums
Andre Conlledo

Maxwell V4 Activation

Recommended Posts

Haven't been able to activate my license. Tried asking in the Maxwell forums but they were of no help. I'm running Windows 10 PRO.

 

This is what happened:

  1. Removed the Maxwell plugin folder from the formZ plugins folder
  2. Close all windows
  3. Turn off firewall
  4. Install Maxwell V4
  5. Open formZ
  6. Attempt to activate license: FAIL. I get the following messages:
    • Activation failed!
    • The license cannot be validated.
    • Please contact us via the customer gateway.
  7. Uninstall
  8. Reinstall
  9. Open formZ
  10. Attempt to activate license: FAIL. I get the following messages:
  • Activating license...
  • Info
  • This license has been activates 1 times.
  • server info received.
  • About to save license file...
  • Invalid license type:maxwell_formZ
  • Unable to save license data in the local machine. Please contact us via the customer gateway.

 

Please help!

 

 

Share this post


Link to post
Share on other sites

Hi Guys,

Sorry to hear that you were having problems licensing your new product. Did you submit a support ticket to Next Limit? (This forum is not the Next Limit Customer Gateway.)

Share this post


Link to post
Share on other sites

Yes, my Maxwell V4 is now active. Here's what I was asked to do after getting in touch with tech support @ Next Limit Customer Gateway:

  • Re-install Maxwell V4
  • Download your licence from Customer Gateway
  • Copy the "lic" file to: C:\ProgramData\Next Limit\Maxwell\licenses
  • Run formZ and register

Thank you!

Share this post


Link to post
Share on other sites

For me it's not working at the moment on my Mac's.

 

I overide the existing license with the new one v4, but then I got an error.  Message: "The license file is correctly written, but this system cannot connect tl license manager"

 

Share this post


Link to post
Share on other sites

i had these issues all the time, also with V3.x... what seems to help is to copy manually the entire user/Maxwell folder from the license server machine to the workstation machine after setting up the rlm server and using the license activator app. then restart the license server mac and the workstation macs and try to activate again. another step that was necessary here was to open the .lic file with a text editor and replace the localhost entry with an absolute ethernet address like 192.168.1.100, depending on your setup. sometimes i needed to restart macs 2 times, don't ask me why.

 

you can always check the status of the rlm server status on your machine by opening safari and typing the local ethernet address + port 5054, like for example http://192.168.1.100:5054

 

hope it helps

 

cheers

 

markus

Edited by 3dworks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×