Jump to content
AutoDesSys Forums
Sign in to follow this  
Hutchy1980

Missing faces on object when Rendered

Recommended Posts

Hi Tech,

 

I have an issue with rendering a pitcher I've drawn. In shaded view all the geometry is solid without any missing faces, however as soon as i use Renderzone you can see parts missing. I've tried correcting this with object doctor but I've not been successful. Please can you assist?

 

Attached are images for reference and I've also attached the file.

post-10653-0-68787100-1472744348_thumb.jpg

post-10653-0-05973000-1472744359_thumb.jpg

Jug.zip

Share this post


Link to post
Share on other sites

Hi Hutchy,

 

Thanks for your report, we will get this corrected.  If you Pick the object, click the Attributes Tab of the Pick Options, change the Basic Attributes to Smooth Shading, check Override and Render As Facetted, that should work around it for now.

 

Does that help?

Share this post


Link to post
Share on other sites

Hi Hutchy,

 

Increase the Display Resolution to 50%, and in the RenderZone Options: Geometry Tab, check the Decompose Nonplanar Faces option.

 

Does that help?

Share this post


Link to post
Share on other sites

Hi Tech,

 

I ended up re-drawing the pitcher in the end, but i went back to the old file and applied the settings you suggested. This did help and image was ok for presentation. Thanks again for you help.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×