Jump to content
AutoDesSys Forums
Sign in to follow this  
Hutchy1980

Shaded Work Display

Recommended Posts

Hi Tech,

 

I cannot get any objects to display in Shaded View, everything appears in wire frame.

 

Please see attached.

 

My graphics card is a ATI Mobility Raedeon HD 5470 with Open GL Version 6.14.10.9910, any help would be greatly appreciated.

 

Thanks Dave

post-10653-0-38233600-1469537872_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Dave,

 

Your video card is below the minimum recommended but it should be able to display the shaded mode properly if the current driver is installed correctly.  Please download the current driver from AMD.com (or if you have tried that and it did not work, get the latest driver for your specific laptop from its web site) and install that.  Does this help?

 

(If not, please RUN: dxdiag -- and post a screen capture of the System and Display Tabs so we can see more info about your system.)

Share this post


Link to post
Share on other sites

Thanks Tech,

 

Finally got there, in the end it was a driver issue, i had to roll back to a previous version then reinstall the latest version again. Thanks for the advice!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×