Jump to content
AutoDesSys Forums
sjj

The quirks of Form Z and imported drawings

Recommended Posts

Hi,

 

I'm pretty sure i am missing something when it comes to form Z, i've used many 3d packages over the years and used Form Z back in my University days. After re discovering it, it has the potential of being a great concept modeller for my work flow apart from the fact that it's not very intuitive when working with imported drawings.

 

I tend to do most of my design work for products in Adobe illustrator and have no problems using them in other packages such as Blender or cinema4d and creating 3d product parts. Form Z on the other hand is a different story, i managed to shape a plug for a vac-form piece using the nurbs tools and the nuggets of info in some of the online tutorials. However when trying to create a simple cabinet design i come unstuck!

 

Firstly upon import of an illustrator file it will only place the drawing on the XY plane, even though i've set the plane to ZX and checked 'position on current reference plane'? SO firstly i have to rotate the objects and reposition them, no the end of the world but still. Is this a bug?

 

Secondly after this i try to derive a surface from a spline but get this: see images

 

Does anyone know what i am doing wrong?

 

Thanks for your time.

 

 

post-18363-0-31184000-1465481313_thumb.png

post-18363-0-14161400-1465481323_thumb.png

Share this post


Link to post
Share on other sites

Hi SJI,

 

Yes, drawings imported from 2d packages will be imported on the XY Plane.  As noted, it should only take a second or two to rotate it if that's what you want.

 

If you import Adobe Illustrator (v8 or earlier .AI files), they may come in as Open shapes.  Get the Close Line tool (from the line Edit tool row), Select All, and click in the screen to close these.  Or use DWG Export from Illustrator and you can skip this step.  (And once your lines are closed, they will then extrude to Solids instead of surfaces.)

 

DWG files are also often imported as Reference objects, and filling the closed shapes would be distracting for this purpose.  As such, their Attributes are automatically set to Render As Shaded Surface = off (and objects that are Derived -- like the Extrusions -- will automatically inherit this Attribute).  To change this, Select All, click the Attributes Tab of the Pick Tool Options, and check the Render As Shaded Surface option.

 

Does that answer all your questions? ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×