Jump to content
AutoDesSys Forums
Sign in to follow this  
Andrew West

show lines on RZ render

Recommended Posts

I am looking for a simple solution to a problem that crops up all the time.  As noted in previous posts of mine I often get Sketchup (argh!) models from my architectural clients.  These often have joint lines applied to a building surface as simple lines.  When I render the building in RZ the lines obviously don't show up.  I have checked the box under attributes to show edges and the box to override edge display (always on).  However, I can not seem to get the lines to show up properly.  The alternative to this is to click on each panel, offset outline, then extrude the center of the panel to allow for a reveal.  This is very time consuming as there are often hundreds of panels on a building and these extrusions only show up at high res.  Anyone have a different solution?

Share this post


Link to post
Share on other sites

Andrew,

 

  Put all those lines onto a separate Layer.   Do a hidden Line with the settings in it's dialog that you want... export that image.  

  Composite with Photoshop with that layer set to Darken, or Multiply.  (for simplicity)

 

   if you need an extra layer of control, paste the hidden line into an Alpha Channel, then apply that å-Channel to an empty visible layer on top of your base rendering.

 

 

I know it isn't the answer you were hoping for, but it is effective.

 

Cheers!

 

¢£

 

 

Share this post


Link to post
Share on other sites

Hi Andrew,

 

If you Pick the object(s), go to the Attributes Tab of the Pick Options, change the Basic Attributes to RenderZone -- you can set Render As Wireframe there.

 

You can also set this as a Layer Override to apply to all objects on the layers (or layer goups).

 

Does that (or Chris' suggestion) help?

Share this post


Link to post
Share on other sites

Thanks for the reply.  Chris suggested something that I have done in the past but is still not ideal. The lines are part of the face of the building and clicking on them selects the whole face. So I can not put them on a separate layer. I also find that hidden line renders take a very long time in most cases.

Tech:  The objects line/edge color needs to be changed from Material Average to a dark grey color or the lines show up white for some reason. Perfect. Just what I needed.  Photoshop can deal with the subtle little details later.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×