Jump to content
AutoDesSys Forums
tbray

Stop rendering in Form Z 8

Recommended Posts

Trying to stop rendering - it is hanging 2 cm from the bottom - Just want it done without losing anything.

 

There are no major objects in the way just a flat surface.

 

Any help here.

 

Please.

Share this post


Link to post
Share on other sites

Hi TBray,

 

Yes, as Rob notes, the ESC key or the Command Period shortcut should stop a rendering.

 

Does that work for you?

 

If not, does loading the default shortcuts fix it for you?

Share this post


Link to post
Share on other sites

Hi Troy,

 

If you get a New Project, Render, and Cancel, does it work there?  (It will need to complete the "next band" of pixels in order to check for the cancel command, so a more complex file will generally take longer to cancel than a simple file.)

 

If this works, but another file does not, if you can send the file, we will investigate why it is not canceling as quickly as it should.

 

Or if the simple file is not canceling either, if you go to the Edit Menu: Key Shortcuts (save your Shortcuts to a file), then Load Default Shortcuts, does that fix it for you?

Share this post


Link to post
Share on other sites

Hi Troy,

 

This is canceling fine for us.  Have you tried going to the Edit Menu: Key Shortcuts -- saving your shortcuts to a file, clicking the Load Defaults option, and then rendering and canceling?

 

Your file is rendering VERY Slowly because you have enabled Super Sampling and set this to High.  This effectively renders your file 4 times larger (in both X and Y) and then samples this down to the specified resolution.  As such, this generates 16 times more pixels, and takes 16 times longer to render.  (If you just set that for this example, of course that is fine, but we would pretty much never recommend that setting unless there is an absolute need for it and you can't just render at the higher resolution and keep the extra pixels.)  

 

Your AO settings are also pretty high.  You should likely set the Distance to 1 Meter, and set the Quality to 1 for all but final renders.

 

Does resetting your shortcuts fix the Cancel -- and do these suggestions allow you to generate your renders much more quickly?

Share this post


Link to post
Share on other sites

Hi Troy,

 

Yes, if you change the shortcut for cancel to operate a different tool, then it will no longer execute the cancel operation.

 

You did not our other comments regarding optimizing your rendering settings, right?

Share this post


Link to post
Share on other sites

I found this thread useful again for cancelling rendering. For the record, cancel [esc] is found in the help category. 

Esc does not respond in the click to set shortcut, but is selectable from the drop down to the right hand side in the dialogue box. Cool.

Share this post


Link to post
Share on other sites

Hi Alan,

 

Yes, and both Command Period and ESC should be default key shortcuts -- unless someone changed them to something else...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×