Jump to content
AutoDesSys Forums
Designeer

6.7.3 sky environment not showing

Recommended Posts

its been many years since I tried to get the sky w/ clouds to show in the background................can't seem to make it work

 

Uploader says I cannot attach my .fmz file to share here?

 

Thank you

Share this post


Link to post
Share on other sites

Don't bother with Form.z skies.  Not very realistic and a little bleak looking.  Just use your own skies from photos of from the internet.  In Fom.z under the Renderzone tab go to Scene- Background- choose Alpha channel and then go to Postprocess and select Apply Alpha Channel.  Then when you render your scene and open it in Photoshop you will see the Alpha channel in the Channel palette.  Right click on it and it will load the channel.  Select inverse and then hit delete and you will have your model on a transparent background..  Now you just have to select an appropriate background and sky.  Hope this helps. 

 

Working late on a Sunday night  is never a good time to start learning new program tricks.  Good luck.

Share this post


Link to post
Share on other sites

Hi Designeer,

 

Skies are working fine for us -- just adjust similar to what Chris is showing.  Or use a real background image as Andrew suggests.

 

Did that work for you?

 

Share this post


Link to post
Share on other sites

I finally got my FormZ sky to come on, I don't have time to insert my own background.............I followed Chris Lund's example of how to do within FormZ.

 

Thank you all for pitching in to help !!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×