Jump to content
AutoDesSys Forums
Sign in to follow this  
Vlad

Help someone! File is not opened - stop responding on Updating Components

Recommended Posts

Hi 

I made that you proposed (TDR_switch off). It did not help...

I did not receive message that driver video card was stopped. So I think it is no problem of video card.

Peak Working Set said file FormZ take almost 12G.

What need to do next? If  impossible for me open this file - Can you open this file and convert to another format (Sketchup). There are so lot information and  I need continue work, all what I created for this project - all in this file, it is so terrible...

Share this post


Link to post
Share on other sites

Hi Vlad,

 

Yes, we were able to open the file.  We are working on trying to find a solution for you that will be independent of the TDR issue noted above. We will report back as soon as we can.

 

What version of Windows are you using, and how much RAM does your computer have?

Share this post


Link to post
Share on other sites

Hi Vald,

 

This is a quick note from the formZ development team. We are looking carefully at your file to see why its using so much memory and taking so long to open. We were able to open the file on a couple of OS X Macbook pros and the data appears to be OK. We have identified a few things in the ACIS smooth modeling module that are causing the delays and the memory usage. We are looking into this issue carefully and will try to have more information for you by the end of our work day (I understand that you are in Russia, correct)?

 

Also let us say that it is some very impressive detailed work and we look forward to getting you back on track. 

 

 

Share this post


Link to post
Share on other sites

Thank you for you care

I am in UAE and spent for this project approximately 2 months - it is  competitions work

I am waiting for your answer with excitement, trust me))

Share this post


Link to post
Share on other sites

And thank you for praise,  I appreciate it. Oh, forgot to say - some objects in thiis file I imported from ArchiCad 19 and convert its to components - perhaps it impact for normal working file

Share this post


Link to post
Share on other sites

Vlad... when you get this solved we would all love to see a final rendering of your project.

Good luck in tech helping you with a solution. We have all been in your spot one way or another (personally not for 2 months work) & it always finally worked out.

Share this post


Link to post
Share on other sites

Of course,Dennis

I will definitely show result, but first what I need - I need understand, what I have to do. Uncertainty kills. Or go backwards, spend next 2 weeks or month for recovery of the building piece by piece and convert to another program, study it and assemble in a single whole (It is really awful, I no have time and desire), or get solution and move forward and go to final rendering. Worst of all - is waiting in suspense

Share this post


Link to post
Share on other sites

Hi Vlad,

 

We have sent a recovered file to you.  Please check your email, and reply back there if you have any further questions.

 

Hope this helps!

Share this post


Link to post
Share on other sites

Guys

Thank you very much!!!

I very thankful to you.

You don't know how you rescued me! It was really drama. I will show you result.

Could you indicate  for me my mistakes for future - I don't want repeat it again - what I did wrong?

Share this post


Link to post
Share on other sites

Hi Paul,

I successfully finished work in FormZ modelling and tried convert file to Artlantis 4 format (atl) for further rendering, but half of objects were lost...Also I tried convert to 3ds Max, also model was damaged. Converting to obj also was awry. Perhaps I did something wrong? Who can explain me?

 

Share this post


Link to post
Share on other sites

Hi Vlad,

 

We are currently testing the file we sent back to you, but we have done a quick check on the major parts using these options, and that is working for us:

 

post-5-0-55989400-1456491004_thumb.jpg

 

If you export your file with these options, does that work for you?

 

If you can Export successfully but the Import to your other progam is not working, can you import that OBJ file successfully back into formZ?

 

Or if your file is not Exporting at all with these options, does the file we sent back also have this problem for you, or is it only having trouble with your current file?

 

We will keep investigating and report back...

Share this post


Link to post
Share on other sites

Hi Paul

When I chenged  convertation settings  of file to (OBJ and ATL)  it became close during convertation. I did not add or create in the file (that received from you) any new objects - only used existing for move copy or mirror copy, no more. Also I tried importing old (with old settings) OBJ back to FormZ, it still converting...

Could you properly convert my file to atl. (Artlantis 4) if I  send it to you?

Share this post


Link to post
Share on other sites

Hi Vlad,

 

Yes, it would probably be best to test directly with your main file.  Please upload it, let us know when that upload has finished, and we will take a look.

 

Do you know, are there any limitations to the maximum number of polygons in an Artlantis file?

Share this post


Link to post
Share on other sites

Hi Paul

Already aploaded, link have sent to your e-mail.

Unfortunately, I don't know maximum number of polygons in an Artlantis file((

 

Share this post


Link to post
Share on other sites

No offense guys — a couple of lines in Russian:

 Влад, если хотите, я могу попытаться помочь Вам с этим файлом. Мой стаж в FormZ около 20 лет. Надеюсь справимся. Рад видеть ВТОРОГО!!! пользователя FormZ из России. По крайней мере мы с Вами в одном часовом поясе и можем говорить по телефону. Вы в каком городе?

Кстати, я написал Вам на мэил.ру.

Антон Волошин.

Share this post


Link to post
Share on other sites

Hi Dennis

Of course, I promised it to you))

In FormZ I  finished all works succesfully.

Now I think about how convert it into Artlantis or another render. All attempts finished lost objects....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×