Jump to content
AutoDesSys Forums
Andrew West

Question on Updated 8.5.3 and Maxwell

Recommended Posts

A quick word of warning on the recent updated version of 8.5.3.  If you update your application and you use Maxwell you will loose all your Maxwell texture maps in your project.  If you try to re link them you will get an error message saying "mxm can not be read"  "mxm null".  I will post this to the Maxwell forum as well. 

Share this post


Link to post
Share on other sites

Just a word of caution when updating if you use Maxwell.  I should have checked the Maxwell forum prior to posting as Andre already identified the problem.  Minor updates to Form.z don't always require an update from Maxwell.  Perhaps this wasn't a minor update.

Share this post


Link to post
Share on other sites

Dear Andrew West,

 

When Andre updated his version of formZ, he did not install the version of the Maxwell Plugin that he had been running with his previous version of formZ, he installed an OLDer one that was not compatible with the version of MAXWELL that he had installed.  If he installed the version of the plugin that he was using with the previous version of formZ it should have been ok -- but as Pylon notes, using the latest version is generally recommended.

 

I guess you also installed a "too old" version of the Maxwell plugin with the newer version of formZ?

Share this post


Link to post
Share on other sites

Strange, nothing happens here, everything seems ok. I can render perfectly models I made with the previous FMZ. Now I open the model in FMZ 8.5.3 and give the command for rendering in Maxwell. No problem.

Share this post


Link to post
Share on other sites

Gentlemen,

 

To the best of our knowledge, Andre's issue had nothing to do with upgrading to 8.5.3, or a problem with Maxwell, or the Maxwell for formZ plugin. The issue was simply that he was using an incompatible Maxwell plugin.

 

Maxwell and the plugin need to stay in sync. It is necessary to use a Maxwell 3.2.x series plugin with Maxwell 3.2.x. If you are running Maxwell 3.2.x the early build plugin linked here is recommended: http://forums.formz....rly-build-3206/

 

(We assume that Andrew is experiencing the same issue, but he has provided no detail on his system, so it's impossible to tell.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×