Jump to content
AutoDesSys Forums
Andre Conlledo

Maxwell and formZ8.5.3

Recommended Posts

Here's a copy of my log. I tried going back to formZ 8.5.2 thinking it had caused the problem but I'm getting the same results now with both versions.


My software:

  • both formZ 8.5.2 and formZ8.5.3
  • Maxwell Render version
  • Plugin 


My system:

  • i7 6700K @ 4.8Mhz with 32G RAM
  • Nvidia GeForce GTX 980Ti driver 361.75
  • Windows 10 PRO



Edificio 1R Maxwell log.txt

Edited by Andre Conlledo

Share this post

Link to post
Share on other sites

I was able to render in time for my presentation using the latest versions of both formZ and Maxwell. You'll have to remap some textures but  if that's impossible you can try this:


  • I lost all MXM referenced textures. It got this fixed by updating to Maxwell and Maxwell plugin versions found here: http://www.maxwellrender.com/betas/
  • I lost the mapping on several libraries and imported objects like cars and plants. I solved this by copy pasting the model with all the lights/cameras and objects to a new formZ file. I then re-imported the fbx files (cars/trees) and neighboring building (skp). It works now even though I get an error message in my log.
  • Here's a link to my presentation in case you were curious: https://doc.co/ueQeUH


I hope it helps, good luck!


Share this post

Link to post
Share on other sites



To the best of our knowledge, Andre's issue had nothing to do with upgrading to 8.5.3, or a problem with Maxwell, or the Maxwell for formZ plugin. The issue was simply that he was using an incompatible Maxwell plugin. (it is necessary to use a Maxwell 3.2.x series plugin with Maxwell 3.2. The early build linked here is recommended: http://forums.formz.com/index.php?/topic/3042-new-maxwell-for-formz-early-build-3206/).


We assume that Andrew is experiencing the same issue, but he has provided no detail on his system, so it's impossible to tell.


If, however, someone has a project already saved with the Maxwell 3.2 plugin, has Maxwell 3.2 installed on their machine, and upgrades to formZ 8.5.3 and has a problem with MXMs, we would be more than happy to look at your project and see if there's an issue. (Please send a complete formZ project saved with the prior version of formZ which reproduces the issue, along with all dependencies, such as MXMs, bitmap textures, etc. Please ZIP the project and dependencies and send via Dropbox (or equivalent) to pylon_support.jpg )

Share this post

Link to post
Share on other sites



Yes I too have to re-assign textures in 8.5.3. I indicated search paths in my FZ preferences, and i have the correct plugin.

I can't send the prior version because I don't have one..I just started in v853..





Share this post

Link to post
Share on other sites

No one has sent a project file and steps to reproduce, so we are at a loss to help at this point.

If someone would please send us a project file that has the problem, and steps to reproduce, and your plugin log after attempting to render it, we would greatly appreciate it.


We are not sure what is being reported:

"MXM referenced textures" - this would refer to the bitmap textures that Maxwell material (MXM) makes use of. Is this is it?

"Yes I too have to re-assign textures in 8.5.3." Which "textures" in which context? "Textures" when used without qualification refers most often the the formZ Shaded representation's "Color" mapped texture. Is this it?


Did anyone who experienced the problem just use the Resource Manager to automatically find any missing dependencies?  Manual file path remapping should generally not be necessary since the formZ 6 version of the plugin-- quite a long time ago.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now