Jump to content
AutoDesSys Forums
Sign in to follow this  
dubir

Maxwell preview in material parameters

Recommended Posts

Dubi,

 

We are not having any problems generating previews here.

 

As always, to get an answer to technical questions, send a simple project file that demonstrates the issue, and also send your plugin log (Select Extensions> Maxwell Render> Log) so we can understand your plugin environment: pylon_support.jpg

Share this post


Link to post
Share on other sites

 I am trying to figure out how to get an accurate reflection in a window and having a similar issue.  So I create a box and put a lid on it.  Cut a few holes for windows.  Then I go to the Form.z material library and choose glass 1 (thanks for the tip Evan).  I change the material in form.z to have a low roughness and a high reflectivity along with a mid transparancy. I then go to Maxwell materials and give it a hint as Architectural Glass Normal.  Hit Preview in Maxwell materials and the program crashes every time without fail.  Sometimes I can get it to preview but then when I click back in the modeling window it hangs and then crashes.

I have found that it helps is to never try to update the preview in Maxwell materials. If I switch back to Form.z material then I get the preview and can organize my materials appropriately. 

 

I am attaching the model but it is of no use.  I saved the model prior to hitting "preview" or clicking back in the model window.  So now when I open it the materials work properly.  IT IS THE CREATION of the Maxwell material that is causing the crash.  To recreate the crash you need to follow the creation path listed above.

 

I could also really use some advice on how to optimize the program to prevent overly long render times.  The simple box with two windows and a simple reflection plane takes 5.5 hours to render on my machine at only 1000 pix wide.  Could you also see if there is a way to get a reflection in the window on the right?  Not sure why that is blank  other than the IOR possibly.

 

Windows 7,  dual xeon 2.6 with 16 cores and 64 mb of ram. 

 

Share this post


Link to post
Share on other sites

Andrew,

 

1. We will attempt to reproduce the unresponsive issue you outline above. Please run the command "Extensions> Maxwell Render> Forum" and post the resulting text here, so we can test on a system equivalent to yours.

 

2. We will respond to the Glass Material / Optimization in the other thread you started here: http://forums.formz.com/index.php?/topic/3716-reflections/

 

Share this post


Link to post
Share on other sites

Maxwell for formZ 3.2.0.6 (Win 64) | form·Z® v 8.5.3 (Build 9795) | Windows 7 v 6.1 Build 7601 Service Pack 1 Intel® Xeon® CPU E5-2640 v3 @ 2.60GHz

 

It is a dual processor machine as well with 64 mb of ram

 

Edited by Andrew West

Share this post


Link to post
Share on other sites

Sometimes it is hard for me to check for updates which sometimes come quite often. Would it be possible in the future for Maxwell to check for updates automatically just like Form.z does on start up?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×