Jump to content
AutoDesSys Forums
jonmoore

Shaded Full shadow rendering improvements

Recommended Posts

Further improvement of Shaded Full shadow edges (shadows in general look a lot better - thanks for adding the Gigantic setting, but try drawing something like a 1/2” x 1/2” metal railing and check the shadows up close…even with Gigantic they are still not up to par)

 

(Originally suggested by ASONE)

Share this post


Link to post
Share on other sites

Intel 4000 is less than the minimum recommended video.  Don't choose max settings with that.


 


I found that if you turn textures off, they stay off until you turn them on and either change the preview of the material (from cubic to flat or sphere), or save, close, and reopen the file.


 


Looks like an issue that needs to be addressed...


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×