Jump to content
AutoDesSys Forums
Sign in to follow this  
Des

Subdivision snap-ability

Recommended Posts

Loses snapable attribute.

 

Seems to happen more often when for example, choose "Subdivision Grow face" > select face > graphically move the blue point arrow by dragging > return to pick tool and select the object > "Snapable" in the Tool Option -Attributes pallet is now unchecked. Not always the case though, sometime happens after using Subdivision Swap after a few edits.

 

 

Des

 

 

Share this post


Link to post
Share on other sites

Hi Des,

 

We have been testing this but can not reproduce it.  If you find a case you can reproduce, can you post an file and / or the steps so we can investigate this further?

Share this post


Link to post
Share on other sites

Hi Tech,

It happens on every file I try. It's not a big problem for me but I suppose you need to know.

 

1) Open FormZ and new file >I prefer to work in Axo > draw an extruded square any size.

 

post-16-0-35963100-1447864285_thumb.png

 

2) Subdivision it.

 

post-16-0-29165800-1447864408_thumb.png

 

3) Subdivision Grow face.

 

post-16-0-14221600-1447864494_thumb.png

 

4) Move arrow in or out somewhere.

 

post-16-0-68797600-1447864631_thumb.png

 

5) Subdivision Swap the object. Notice Snapable is now unchecked when the object is selected.

 

post-16-0-54729100-1447864793_thumb.png

 

6) Subdivision Swap back again. Snapable is still unchecked.

 

post-16-0-70173500-1447864886_thumb.png

Share this post


Link to post
Share on other sites

Hi Des,

 

Aha!  It works fine if you don't move the arrow, but somehow that is disabling it.  Thanks for your report, we will get this corrected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×