Jump to content
AutoDesSys Forums
Sign in to follow this  
Win Weesakul

The Ctrl and Alt Key

Recommended Posts

Hello 

 

I wonder that i could alter the "Ctrl" and "Alt" shot key for other commands in FormZ 8.5. It's seem like The "Ctr" is reserve for object's movement in perpendicular direction only. The "Alt" also reserve for One Copy function. I like to alter this key shot cut, Is it possible?  Because I preferusing Ctrl and Alt for View navigation Also it would be great if there is some sign indicate for Perpendicular direction is on or off. 

 

Best regards,

 

Win Weesakul

Share this post


Link to post
Share on other sites

For some reason on my system once I start to move/rotate an object the alt key does not toggle copy modes anymore.

(If set it to copy before starting the move it toggles back to self once but then then stays at self)

Share this post


Link to post
Share on other sites

Hi Win,

 

No, you should not change the default Ctrl and ALT tap key functions.  You can use these keys as modifiers to other keys (like Ctrl right click and drag to orbit), but if you want to use just a single key, then you should use other keys by themselves for navigation.

 

R2,

 

Tapping ALT while moving an object toggles Copy, Self, and back to Copy as expected.  If you are still encountering what you report, does rebooting your computer fix it for you?

Share this post


Link to post
Share on other sites

Reboot doesnt fix it. Also some times my snaps stop working and the Scenes pallette doesnt update correctly....

Where was the magic Prefs folder to delete located again...?

Share this post


Link to post
Share on other sites

Hi R2,

 

If you want to reset formZ to factory defaults, Quit formZ, and go to your USER: App Data: Roaming folder -- and rename the autodessys folder (add a number to the name).

 

Does that help?

Share this post


Link to post
Share on other sites

Its OSX so:

"On a Mac, click on the Desktop, click on the Go Menu, hold down the Option key, choose the Library folder that appears below HOME, then go to Library: Preferences:" did it.

and now toggling is back, thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×