Jump to content
AutoDesSys Forums
Sign in to follow this  
setz

Problem with material

Recommended Posts

The first image is the file dump from Fire.  The second image is the render in MW Renderer.  The frosted glass isn't rendering the same way.

 

It rendered as expected before I updated the Plugin and the Maxwell Software to the latest version.  I was fooling around and I purged the materials in the file and then turned off the texture (switched to plain) in the shaded options of the Maxwell Material Parameters and the glass rendered correctly.  After quitting and reopening the file I was unable to get it to render correctly again and went through the same procedure again and tried many other things as well, but I was unsuccessful in getting it to render again.  Attached are the files.

post-176-0-82624300-1433644431_thumb.jpg

post-176-0-25695200-1433644438_thumb.jpg

Sandblasted Glass.zip

Share this post


Link to post
Share on other sites

Hi Setz,

 

There are a number of MXMs and maps that were not included in your zip, so I can't render that file.

 

I will take a guess though: Maxwell for formZ 3.1 uses updated autotranslated material definitions-- specifically for AGS and metals--  to improve both appearance and rendering efficiency. It is not possible to make frosted glass with the AGS 'hint' now. This so users don't accidentally make make the glass slightly rough (frosted) as this takes longer to clear noise, and will not look absolutely clear in the end. Was this how you were creating the frosted material?

 

We will make another preset "hint" specifically for frosted glass.

 

In the meantime, you can either

1. export the autotranslated AGS and then increase the roughness somewhat in MXED (recommended)

2. 'downgrade' your project's autotranslated material definitions to version 3.0, and it should render as before. (Extensions> Maxwell Render> Project Settings)

Share this post


Link to post
Share on other sites

So, the problem had something to do with your face-level mapping. I re-mapped your object (with the "paint" & "edit texture" tools)  and it works properly. Sent by email.

 

Note that I did not center the image exactly the way you had it, so you will want to tweak it before continuing...

 

post-32-0-30547600-1433803645_thumb.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×