Jump to content
AutoDesSys Forums
Sign in to follow this  
Plastercine

modelled studded pattern surface

Recommended Posts

I have been trying to create a regular pattern of studs on the face of an object (the rounded clip).

I used Rectangle for the face - create circle (not inset), for the cylinder and D-angle to taper it (cap, bulge, half sphere etc would also be OK?). Then the Move tool to multiply along a line.These are shallow protruding studs on the inside edges of a clip to stop material slipping between the faces.

First try (triangular clip) were 'inset' circles I think, and produced cut-outs in the face, so reshape for thickness didn't work, also studs faces were unattached and union etc wouldn't work to create a whole object, tried nurbs etc.

There must be a quick, reliable way of doing this. A search for 'bumps' but brings up rendering.

I could do a horizontal section through the whole object to get at the faces to work on, or do a separate face or object and attach that to the inside face of the legs of the of the clip. I have spent some time on this - now reaching a deadline and and would appreciate any advice. I just saw Embossing and macro transformations tips - looked hopeful.

The old triangular clip 'inaccurate' model must have been fixed up by object doctor and netfabb, it printed OK.

post-10633-0-99668200-1433140200_thumb.jpg

post-10633-0-44347000-1433140271_thumb.jpg

post-10633-0-34344600-1433140277_thumb.jpg

Share this post


Link to post
Share on other sites

If the clip is solid and the studs are solid then the Union operation should work fine, (as the Union works only on solid objects). If the Union doesn't work then you can move the solid studs partially inside the clip to ensure there is contact between the two volumes. You can use a 2D rectangle to layout your studs but be sure you don't accidentally select this object for the Union Operation. If you have a specific case that is not working for you then please send us the file and we'll take a look at it. You can attach it to your forum post or send it to support@formZ.com.

Share this post


Link to post
Share on other sites

Thanks for the fast response and advice, pretty basic stuff yet I thought there must be another tool/method over the mountain somewhere.

I did a couple of tests, both the same workflow: Rectangular solid - non insert/cylinders for 'studs', one D angle sides and one rounded edge - both unioned; and another model which didn't - with the "only objects with a single planar surface.........." message. Got to be pilot error and not FormZ. Now it seems smarter to try unioning one stud first then undo before laying them all out and a final 'union'. Will send a file if strangeness persists. Using FormZ v8 SE iMac 2013 near Bondi.

Share this post


Link to post
Share on other sites

Plastercine,

I think the best thing you can do here for some of us to help you out is to post a picture of the end result you're after. You're images do help, but they're not enough, at least for me to visualize what the end result should be.

 

Allan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×