Jump to content
AutoDesSys Forums
Sign in to follow this  
DMclean

Maxwell Plug-in almost working with 8.5 Beta

Recommended Posts

I was thrilled as I was testing the new Beta of 8.5 and it looked like the Maxwell plug-in was working perfectly, with 8.5 but upon further examination I now find that while lights are exported fine, emitter materials aren't showing up in multi-light. Tried going through studio and discovered that the textures were being exported, but just with a BDSF layer, the emitter layer having disappeared somewhere along the way.

 

Standard Sunlight and Skydome working fine. Haven't had time to check the spotlight.

 

Looking forward to the next release...

 

Doug

 

Share this post


Link to post
Share on other sites

OOPS.... Looks like I don't have to wait for the next release of the plug-in... Realized that the first time I started 8.5 I had not yet installed the Maxwell Plug-in, so when 8.5 opened the file it set the materials to standard Shaded Materials and then saved them that way.  When I installed the plug-in it of course read the materials as Translate shaded which is what it should do by default. Restoring them to Referenced MXM and choosing the correct textures restored things to where they should be. Got so used to Maxwell being part of my workflow that I forgot it isn't automatically a part of formZ, it just feels like it is.

 

Thanks,

 

Doug

 

 

 

Share this post


Link to post
Share on other sites

I deleted this post because it was just a duplicate of my previous...

 

 

Doug

 

Edited by DMclean

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×