Jump to content
AutoDesSys Forums

Disabling Maxwell generation preview within Z

Recommended Posts

For some reason, sudden the preview in the materials palette is updating whenever I change material, switch to/from the Reflection tab etc – it's contantly happening.


Normally this would not be an issue, but for some reason its the Maxwell preview updating - even if I use a referenced mxs file that already has a preview. It takes about 10 seconds each time, so just choosing a matrial and trying to assign it to 5 objects and change the texture mapping, can take me 10 minutes!


So, is there anyway to fix this or completely dissable the Maxwell preview thumbnail within Z?




Share this post

Link to post
Share on other sites

I think I solved it myself. The problems seems to come when the texture resolution is too high – or textures in the mxm is varied in resolution/aspect. I am not sure exactly.

Share this post

Link to post
Share on other sites

Hi Imagix,


The Maxwell thumbnail preview does not update when changing Materials. (There is a 'Preview' button that needs to be explicitly pressed to do so.)


This issue may instead have to do with with the number (or perhaps, pixel dimensions or file format) of the image maps used in your file. I have experienced an issue with 8.0.2 where use of texture maps can result in a bit of a delay after manipulating Material parameters, regardless of whether Maxwell is in use or not. I have reported these issues to autodessys support. If you would help by submitting your files, your issue-- whether related or not-- will likely be solved sooner.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now