Jump to content
AutoDesSys Forums
Sign in to follow this  
Du_man

Can't import Sketchup model into Formz 8....what happened?

Recommended Posts

Can anyone tell me why I no longer can import sketchup models into FormZ 8?  I was able to import this morning as normal...... but as I was working this afternoon, I tried to import, but now I can't see the files as available and when I force the import, I get nothing in my new file. Did I corrupt something?

Share this post


Link to post
Share on other sites

Hi Derek,

 

If you have not done so already, try downloading a fresh copy of formZ from the link Rob provides.  

 

If that does not solve it, check your Extensions Menu: Extensions Manager, scroll to the bottom, and verify that the SKP Plugin has not been turned off.

 

If that's not it, try resetting your preferences by Quitting formZ, and renaming the autodessys folder.  (Just add an X to the end of the name of the folder.)

 
On a Mac, click on the Desktop, click on the Go Menu, hold down the Option key, choose the Library folder that appears below HOME, then go to Library: Preferences:
 
On Windows, this is located in C:\users\[uSER]\AppData\Roaming\
 

If you have any further trouble, please send the .SKP file you are trying to import to us so we can test it here.

Share this post


Link to post
Share on other sites

I am also having periodic troubles importing some sketchup file.  Most are fine, but anything sent from one of my colleagues will never open. I am attaching  a zip of one of the problem files. I am guessing its a sketchup issue?

Turbine.skp.zip

Share this post


Link to post
Share on other sites

Hi GTD,

 

This file is importing fine for us -- here is what we see:

 

post-5-0-96253400-1425313307_thumb.jpg

 

What version of formZ are you using, and what happens when you try to import it?

Share this post


Link to post
Share on other sites

8. 0. 2

No progress on menu. nothing opens. Confirmed extension is on, and other sketch up files are opening perfectly. Original sketchup file was created on Mac/using Parallels.

Share this post


Link to post
Share on other sites

Dear GTD,

 

Did you reset the preferences and download a clean copy of formZ as described above?

 

And if that did / does not fix it, what operating system are you using (and if it is Windows, is it formZ 32 or 64, what video card do you have, and what is the date of its driver)?

Share this post


Link to post
Share on other sites

Ok, let us know if that does not solve it for you...

 

(Does anyone else have any trouble importing this file into v8.0.2 on OS X?)

Share this post


Link to post
Share on other sites

My colleague re-saved his original sketchup files & they now import perfectly into 8.0.2. He is now in the Mac environment not Parallels, so that might have been the culprit --who knows?

Share this post


Link to post
Share on other sites

That should not be it since we were able to import the file you uploaded properly.  If you download and import that file again, does the file you uploaded work for you?

Share this post


Link to post
Share on other sites

I found the cause of this issue. The folder where I was holding the sketchup files had somehow became corrupt  Once I took the file out of folder, it opens. The was no unusual characters visible in the folder name.

 
 

Share this post


Link to post
Share on other sites

Hi GTD,

 

Well, formZ will regenerate the image files in the folder that contains the file.  Perhaps it had bad permissions that was preventing the creation of these files?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×