Jump to content
AutoDesSys Forums

Error Message at Launch on OSX 10.10.1


cwlee4

Recommended Posts

I am on a MAC and just upgraded to the new OSX (Yosemite). Fire works fine but when I go to launch Maxwell from the Display Options palette I get an error message stating that the "MXS file is higher that current version supported". I tried trashing everything and re-loading both the program and the plug-in fresh and still get the same error message. Also tried the new beta 3.1 plug-in and got the same message...

post-955-0-63968300-1417455941_thumb.png

Link to comment
Share on other sites

You will also need to download the latest Maxwell Render Suite early build (3.1) to use with the 3.1 plugin. (The 3.1 plugin writes in the 3.1 MXS format)

 

OR

 

The MXS file type may not be associated with your current version of Maxwell Render.

Solution:

  • 1. Quit Maxwell & Studio if they are running.

    2. Select any MXS file and 'Get Info' with the Finder.

    3. Set "Open With" to your current version of Maxwell

    4. Click the "Change All" button.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...