Jump to content
AutoDesSys Forums
Sign in to follow this  
Archearer

Problem with 'Shaded Work' and 'Shaded Full' display modes

Recommended Posts

Hello. Recently I've installed trial version of form-z 8.0.1 and here is my problem: When I switch to shaded work display or shaded full display mode, I don't see any shaded surfaces, only wireframe. I've tried to set different settings in display options window but it doesn't helps. Any ideas?
My system:
- Acer aspire 7745g notebook
- Win 7 home premum 64x
- Intel i5 m430 2,27 GHz (2 CPUs)
- 4096 RAM
- ATI Mobility Radeon HD 5650
faec116b4841f5b6208662bf07708e93.jpg

Share this post


Link to post
Share on other sites

Hi Archearer,

 

Most likely there is a problem with your video driver.  If you download the current driver from the Acer web site, and install this, does that solve the issue for you?

Share this post


Link to post
Share on other sites

Well, I think its a problem with video adapter too... The latest version of Catalyst Control Center at Acer web site is 8.692.1.0, it installs and works with most modern 3d applications without any issues, but actually this version is quite old. According to AMD/ATI site the latest video driver is 14.9, but It doesn't installs properly in my system...

Share this post


Link to post
Share on other sites

Wow, they have not updated that driver in years.  I did a search for an OEM driver but did not quickly find one for you.  Perhaps if you contact ACER they can point you in the direction of a newer driver that is compatible?

Share this post


Link to post
Share on other sites

Actually perhaps I posted too soon.  Does this thread help?

 

http://forums.amd.com/game/messageview.cfm?catid=448&threadid=168056&enterthread=y

Tech, yes, your answer definitly helped! At this amd board I've found a link to another forum, and there was description of similar problems: http://forums.guru3d.com/showthread.php?t=381583

I'm not the only one who faced with such a problem. The reason of it - all latest versions of video driver (most likely all newer than 13.4) doesn't works with all ATI mobility series HD 5***. I noticed that such issue doesn't depends from laptop manufacturer, because people say about similar problem on HP, ASUS and Acer machines. So I'm pretty sure it's all because bad drivers... Damn, I've spent two days and night with installing and deinstalling latest drivers. I didn't expect such surprise from AMD/ATI. Must say, it is not first problem with Radeon video cards and 3d applications, few years ago I had similar problems at my desktop PC with ATI video adapter and Google Sketchup. Screw it! My next machine will be with nVidia card only!

 

Tech, thank you very much! You are my hero!

I've installed Catalyst 13.4 Mobility - not newest, but the latest proper release, and it works! I hope now my problem is solved!

p.s. I am advanced skethup user and after first hours in form-z I'm already very impressed by the 'insert' feature and automatic geomerty intersections! Much easier after skethup. WOW! Can't imagine what next will surprise me ) f503e6eba1fae8e742b00b81195e45da.png

Share this post


Link to post
Share on other sites

Great, glad to help!

 

Good to see there can be solutions for laptop users -- even if their manufacturers stop updating their drivers directly...

Share this post


Link to post
Share on other sites

Hello,

I 'm facing the same problem and I changed the Catalyst version but no success. Now, FormZ 8 says: "you need Opengl 3.2 or more"

My computer is a notebook Sony VAIO VPCSE with this "stupid" AMD Radeon 6630M...

there is no driver updated since the beginning.....

Well, I had to come back to FormZ 7, I don't want to buy a new computer now...

Never mind...

Share this post


Link to post
Share on other sites

Shaded Full is awesome.

I have added a GTX760 to my mac and it really gives instant results on a level that is close to what I ever was capable of getting out of RenderZone some years ago.

One thing bugs me though - when I work in Full shaded; spin zoom orbit around etc., and then click onto a saved view (view pallette) it takes way to long to display (jump to) the saved view.

(Workaround I change to wireframe, then select the view, then get into Fullshaded again)

Anybody else seeing this ?

Share this post


Link to post
Share on other sites

Hi GLG,

 

We did a little searching and it looks like there are a lot of issues with the Sony Driver support for that card.  There have been quite a few requests for updates for the drivers, and if you take a look at these search results, you may find a driver update that will work with your laptop.  Sony Vaio driver upgrade for and 6630m  Or you can contact Sony directly about this.

 

Hi R2D2,

 

Great, glad you like the improvements!  To make view switching faster, Right click on the View Name and uncheck Animate Transitions.

 

post-5-0-86537000-1417702331_thumb.jpg

 

Does that help?

Share this post


Link to post
Share on other sites

Yes that helps to get into a saved view from "anywhere" quicker - ( on the other hand you lose animation between the other saved views, which was nice... and fast)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×