Jump to content
AutoDesSys Forums

cwlee4

Members
  • Content count

    2
  • Joined

  • Last visited

  1. For some reason it wouldn't hold the change so I just deleated the older version and it is working fine. THX!!!
  2. I am on a MAC and just upgraded to the new OSX (Yosemite). Fire works fine but when I go to launch Maxwell from the Display Options palette I get an error message stating that the "MXS file is higher that current version supported". I tried trashing everything and re-loading both the program and the plug-in fresh and still get the same error message. Also tried the new beta 3.1 plug-in and got the same message...
×