Jump to content
AutoDesSys Forums

SvenJohn

Members
  • Content count

    8
  • Joined

  • Last visited

  • Days Won

    2
  1. Well. I got my system set up and running again, basically by re-installing Maxwell 3 then the FormZ plug in for 3 installers several times. Just in the nick of time, considering the numerous deadlines looming ominously ahead. And with a very minimum of help from Next Limit, who used to always be very responsive. The only help I could get from them this time was a very brief note including my license codes, they completely ignored my questions thereafter and I wonder if they are committed to helping FormZ customers at this point. Anyway I really hope Maxwell & FormZ don't fall by the wayside, for me it's always been a really effective tandem for getting my rendering work done.
  2. Hi Z Tech, thanks for responding. I just checked my extensions manager under the "All third party extensions" list, and it says "You have not installed any extensions." This makes me think that I have just not installed the plug in correctly. I am going to go back and try to re-install it. I also have a license for Maxwell 4, I will try installing that whole package and see if I can get that up and running.
  3. Dear fellow Maxwellians, help! My main Mac workstation went down a few days ago (Mojave OS upgrade gone bad), and I'm frantically working to get my FormZ 8.6 to Maxwell 3 work flow re-established on another workstation here. I've got Maxwell 3 successfully licensed on this other workstation and the RLM license server apparently working as well, as I am able to launch Maxwell stand-alone. However FormZ won't recognize the plug in (it does not show up in Display Options palette). I did download the Maxwell for FormZ 8_3_2_1_7 from the Next Limit portal and dropped the "OSX/Maxwell" folder found within into my FormZ8 Plugins folder. (and restarted a few times.) I thought that was all I had to do. But I can't launch the plugin frominside FormZ. Anyone have any suggestions, ideas? It must be a simple fix but I can't think of what it could be. PS Let me add my voice to those voting for /desperately hoping for /relying on the upcoming major upgrades of both FormZ and Maxwell to play well together... it's my go-to work flow every time...!!!!!
  4. SvenJohn

    Resuming a Network Render

    Ok, that was the issue. I was using "Retry" in Network Jobs Wizard and it was breaking the MXI output path. Use "Yes" instead and the path is retained (at least in my case!) Problem solved. Of note: Next Limit informed me that "As a side note, in the next months we have plans to replace the network system with a more robust one on what we have in Early Builds site as Technology Preview. We already have it running on Azure without hiccups."
  5. SvenJohn

    Resuming a Network Render

    Hi Ben, yes, you are on the right track with this. I've been in touch with Next Limit about it and your advice is correct, the two methods you mention are the two ways to resume a network render: 1. "Add a network job as usual through the network wizard and if Maxwell detects that there is already an MXI in the output location with the same name as the output specified when adding the job, it will ask you if you wish to resume the render." and 2. in Monitor, use the "Resume Job" toolbar button. In my case though, I am having problems with Monitor finding the mxi output file path. The problem might be with using the "Retry" button to establish the MXI output network path (in the Render Options dialog in the Network Jobs Wizard.) According to Next Limit, using the "Retry" button breaks the output path in many cases, so use the "Yes" option instead. I am testing this now and will comment when I can figure out where the problem is. Thanks!
  6. Dear Pylon & Friends, This is hopefully a simple question to answer but it's got me stumped. Sometimes I'll network render a scene to a finished SL, let's say SL 17 for example. Then I open the MXI, look it over and decide I'd like to bring it up to SL 18 or 19 for extra clarity. What are the exact steps to RESUME the network render at that point (rather than re-rendering from scratch again?) I selected the Job name in Monitor and pressed the "Resume Job" button (top icons, fourth from left.) That resulted in "ERROR: cannot find MXI to resume job." I also tried to select the job in the Monitor and Edit Job to raise the SL but that only works when the network render is in progress. I also tried Add Job to resume but that doesn't work. I'm using FormZ 8.5.6 and Maxwell 3.2.1.5 by the way. Thanks! Sven
  7. Thanks for your response. Turn off the shadow casting for the IBL light or the enclosing objects (walls, ceiling, and floor)? By doing this the HDRI will affect the environmental lighting within the closed interior by somehow penetrating the walls?
  8. I've been trying to experiment with applying HDRI lighting to an interior with no exterior lighting (no windows). Is it possible to map an HDRI into a sealed, interior space? If anyone has done this before and has suggestions, they would be greatly appreciated.
×