Jump to content
AutoDesSys Forums

pylon

Moderators
  • Content count

    806
  • Joined

  • Last visited

  • Days Won

    63

Posts posted by pylon


  1. Hi All,

    Unfortunately, I am no longer under a regular contract with Next Limit to develop the Maxwell plugin for formZ. Next Limit made it clear that they were quite happy with my development work; my understanding is that this was simply a business / market decision.

    I have truly enjoyed working on the plugin over the years. Listening to your feedback and gradually improving it was a satisfying process.
     
    As I'm no longer in the loop, so to speak, so for technical help with the plugin, consider contacting Next Limit through their customer portal, or else the  Maxwell formZ forum here:
    https://forum.maxwellrender.com/viewforum.php?f=149

    It's been a pleasure seeing all the amazing renderings you've made with the plugin!

    Ben


  2. Hi JL

    I am touched that you still use Live Section, etc..

    I last opened formZ 6 about 5 years ago, so I may not be of much help, but feel free to email me and I can re-send your license info & the formz serial your plugins were authorized for.


  3. Hi All,

    Great to see Maxwell is working well for formZ users.

    As I understand it, there's a lot of ongoing work on the Maxwell core to support multiple GPUs, thus the relative quiet on their site. Maxwell is not going the way of Thea.


  4. It could be something to do with the specific file you are attempting to render. If you try with a new project with a simple cube, do you experience the same issue? If so, it's likely that something is amiss in your default project template file (in which case, you would want to rebuild your template file from the default formZ template.)

    Hope this helps.


  5. Hi Allan,

     

    For test renders, we created the "Scale" control. It enlarges / reduces your specified image size at render time, maintaining proportions. As Des says, set it back to 100% for your final rendering.

     

    http://support.nextlimit.com/display/maxwell4/formZ+%7C+Render+Options+%7C+Image

     

    Regarding the crash in Studio, have you checked your plugin log after export for warnings? If there are warnings about the presence of illegal characters in formZ entities, fix those first and see if this resolves the issue.

     

    post-32-0-95147500-1532437898_thumb.png

    post-32-0-17288400-1532438129_thumb.png

    post-32-0-42264300-1532438169_thumb.png

    post-32-0-54165100-1532438229_thumb.jpg


  6. Hi,

     

    1.

     

    I wanted to ask, if it mattered for the final Rendering, if you show a material in the Material Palette on «Shaded», «RenderZone» or «Maxwell» type?

    That list selector is only used for editing the representation-specific parameters of the selected material. At render time, the representation for the chosen renderer will be used.

     

    2.

    I recommend re-installing formZ 8.6.0.2

     

    3.

    What was the problem in InDesign? What did Adobe say to do about it?

     

    4.

    In your system preferences, do you have the ability to switch between the "Default macOS graphics driver" to "Nvidia Web Driver"? If you switch this, then reboot and regenerate the previews, does it make any difference?

     

     


  7. There is definitely something mysterious going on in your Material parameters preview, but there's nothing wrong with the full scene you posted: it's simply overexposed. You have a set up a full daylight scene, including both a physical sky and an extremely intense softbox, and your exposure is set to f4, ss 200, iso 100. Too much light is accumulating on the virtual sensor. If you switch the exposure preset to "Bright Exterior", you'll get this instead:

     

    post-32-0-88338400-1519262122_thumb.png

     

    Please see: http://support.nextlimit.com/display/maxwell4/Camera

     

    (The material hints are simply different interpretations of the basic "Shaded" parameters; it's expected that they will look different, otherwise there would be no point in having multiple hints.)

     

    If you temporarily remove your formZ preferences, relaunch, and regenerate the preview, does the preview look correct? (e.g., rename /Users/$USER/Library/Preferences/autodessys to autodessysX )


  8. Hi Theo,

     

    Your materials appear to be illuminated properly when I regenerate the preview:

     

    post-32-0-00149000-1519137668_thumb.png

     

    Are you using formZ 8.6.0.2 and Maxwell 4.2.0.2, or some other versions?

     

    Did you try restarting formZ and generating new previews in the exact file that you posted here?

     

    Have you tried with a new project, and used the "add-to-project" option to add in these materials?

     

    If you make a brand new project, and make a realistic match material, do the previews appear illuminated correctly?

     

     


  9. Hi Theo,

     

    Thanks for sending your file.

     

    It appears that there is an issue with hidden emitters when Multilight is enabled AND the Denoiser "Accurate" setting is in use. If you set the Denoiser Autoconfiguration to "Fast" instead, the problem should disappear.

     

    (Side note: you will get faster renderings with Multilight disabled, and your Threads parameter set to 0 )

×