Jump to content
AutoDesSys Forums

pointer

Members
  • Content count

    48
  • Joined

  • Last visited

  • Days Won

    1

Reputation Activity

  1. Like
    pointer got a reaction from ArmandoMug in Setting off multiple renders to reach the same SL level   
    I've had this issue happening to me for a while now (on V4 and V4.1) and I cannot work out if it's a setting or something I am doing wrong. 
    I set off multiple renders one after the other, leave them for the same amount of time, same settings etc and I end up with some of them reaching a good standard (e.g SL 17) and some still on SL6 etc.
     
    Is this my PC prioritising certain renders over others? Certian view points requiring longer to reach the same SL, Or am I just doing something wrong? I don't seem to recall this happening before, but maybe I'm wrong.
     
    Thanks
  2. Like
    pointer got a reaction from ArmandoMug in Setting off multiple renders to reach the same SL level   
    I've had this issue happening to me for a while now (on V4 and V4.1) and I cannot work out if it's a setting or something I am doing wrong. 
    I set off multiple renders one after the other, leave them for the same amount of time, same settings etc and I end up with some of them reaching a good standard (e.g SL 17) and some still on SL6 etc.
     
    Is this my PC prioritising certain renders over others? Certian view points requiring longer to reach the same SL, Or am I just doing something wrong? I don't seem to recall this happening before, but maybe I'm wrong.
     
    Thanks
  3. Like
    pointer got a reaction from Harpolehouse in Welcome to our New Forum!   
    Excellent work on the forum. Congrats.
×