Jump to content
AutoDesSys Forums

Steve Price

Members
  • Content count

    13
  • Joined

  • Last visited

  1. Steve Price

    FormZ: menu bar but nothing else works

    That didn't help. I ran DiskUtility which said that I have a disk problem. I also ran Apple Diagnostics which said I have a battery problem. Looks more and more like a hardware glitch explains my problem. Meanwhile I need to get work done and don't have the luxury of sending off my computer for repair . . . unless I can install a copy of FormZ on an iMac that I have. How many installations can I do with my license?
  2. Steve Price

    FormZ: menu bar but nothing else works

    I'm back to my original problem. FormZ launches but nothing is functional. The menu bars show, but nothing works. I can't even quit the program because "Quit FormZ" is greyed out. I tried changing the Security Settings in my Systems Preferences on my Mac, but it doesn't work this time. Any new insights on this problem?
  3. Steve Price

    FormZ: menu bar but nothing else works

    I just figured out the problem. In OS X I went into the Systems Preferences/Security & Privacy and selected Anywhere in the Allow apps downloaded from: section. After that FormZ launched with full functionality. I've since changed my selection from Anywhere to Mac App Store and identified developers. It still launches correctly. I had visited a local Apple Store last week where a staff person at the Genius Bar must have changed the settings somehow. All is good now.
  4. Steve Price

    FormZ: menu bar but nothing else works

    I'm positive that FormZ was not running when I renamed the preference folder. I restarted the computer before renaming to insure that nothing of FormZ was running.
  5. Steve Price

    FormZ: menu bar but nothing else works

    I just created a new login account on my Mac and was able to launch FormZ in that new account. I'm going to call Apple Tech Support if they can suggest what needs fixing.
  6. Steve Price

    FormZ: menu bar but nothing else works

    I shut down my computer, restarted, renamed the autodessys folder, and then launched FormZ. Still it is entirely non-functional. It shows up in the menu bar, but that's it. After downloading and installing it again, I got an alert that a new “formZ.app” can’t be opened because the identity of the developer cannot be confirmed. I forced it to launch by clicking on it's icon while holding down the Control key and choosing Open. Not sure that that would make any difference. It didn't.
  7. Steve Price

    FormZ: menu bar but nothing else works

    I'm afraid that renaming the preference folder had no effect. FormZ is still completely non-functional. I'm baffled.
  8. Today I launched FormZ 8.5 as usual but there was no splash screen and when fully launched only the menu bar displays—no palettes, no workspace, no nothing. The menus are non-functional. I tried reseting All Workspaces and even downloaded formZ 8.5 again from http://www.formz.com/products/formz/formz85_Pro_Update_App_Only.html and reinstalled, but no go. I can launch normally functioning formZ Imager and formZ Layout, but not formZ. Has anyone else had this experience?
  9. Steve Price

    Axial Sweep - As Positioned

    Okay. I zipped the file and attached it. Axial Sweep test.fmz.zip
  10. Steve Price

    Axial Sweep - As Positioned

    This still does not work. Another problem: When I attempt to attach my test file to this message, I get an error message saying that "You aren't permitted to upload this kind of file." This is my third time I've tried. How do I attach an fmz file?
  11. Steve Price

    Axial Sweep - As Positioned

    This still does not work. Another problem: When I attempt to attach my test file to this message, I get an error message saying that "You aren't permitted to upload this kind of file." This is my third time I've tried. How do I attach an fmz file?
  12. Steve Price

    Axial Sweep - As Positioned

    I thought that choosing As Positioned means that the source shape does not have to be attached to the path, it will just sweep parallel to the path. Is this incorrect? I've attached a test file that I've been experimenting with showing my results.
  13. Steve Price

    Axial Sweep - As Positioned

    I'm sweeping a circle along a straight path As Positioned. The resulting shape starts with a circular cross section and ends with an oval one. I've checked no other options other than Facetted and As Positioned. Why isn't the shape circular the length of the path?
×