Jump to content
AutoDesSys Forums

DMclean

Members
  • Content count

    257
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by DMclean

  1. DMclean

    Lost VRAY...

    ☹️...I just recently did a clean install of Catalina on my old MacPro and am in the process of re-installing all my software. FormZ 9 was easy enough to download and re-register, but I am uncertain as to how I can re-download and re-register the VRay plug-in. If I go to the Chaos site and look at my account the licence is there, but they don’t seem to have any way to download the software.Do I just need to download the 30 day Trial Version from ADS and install that, and will there then be an option to register or authenticate the software at that point.It’s been a while since I originally went through the process.Many thanks,Douglas McLeanDMC Design
  2. DMclean

    .fza file?

    They are the autosave files which happen if you have formZ set to Save after every x minutes or x operations. Enabling or disabling is in the Preferences Menu. You can change how often they are created and where you want them stored. I personally like to store them in their own directory and then delete Tham when there start to be a lot of them. You don't need to keep them, or even to create them but they are handy if you do something that screws up the file you are working on because then you you only lose things back to your last autosave. They can also be handy if you want to go back to the way you had the model a few hours or days ago. Autosaving can become a bit of a nuisance when you're working on a VERY large file because when the autosave happens it affects system performance, but on the whole I find them useful, for that one time when things get totally messed up. I save them to a SSD drive, so that minimizes the time the autosave takes. Often I'll delete them all after I've finished a work session, or finish the project. Hope that helps. Douglas
  3. Just did a clean install of Catalina and then Re-installed my formZ 9 (VRay). For some reason I have a VERY long list of things listed in the Extensions Menu (see attached). Anyone have this happen or know of a way to organize it? Thanks, Douglas
  4. DMclean

    Very Long Extensions List

    Thanks, That seemed to do the trick.
  5. DMclean

    Lost VRAY...

    Managed to get it solved. Thanks, Douglas
  6. DMclean

    Polymesh Problem...

    Hello all, I've got a model that has parts that were made as smooth objects, and I now want to "degrade" said objects to poly meshes for exporting and reworking in Maya. I ran into some weirdness with the way the meshes were coming out so decided to investigate with some slightly simpler shapes and came up with the following... Note what happens with all the versions where I wanted odd numbers to the facets in the circle. The facets created on the sloped faces are split between the lines of the vertical faces. Any thoughts on why this is happening or whether there is a way to work around it? Thanks in advance, Douglas
  7. DMclean

    Polymesh Problem...

    Another example of my Polymesh Conundrum... Box, 2 edges smooth circular bevel. Polymesh with Normal Angle Tolerance set to 32...
  8. DMclean

    Polymesh Problem...

    Hi Chris, This allcame about because I had a model that I made a year ago which I rendered and used just within formZ, so I just used the smooth model, and that was fine. Decided that I wanted to re-work it and render it in Marmoset Toolbag, so because I needed to UV it, bake normal maps etc, I wanted a polygonal model to work with so I could get a hi-res and lo-res version fairly easily, cut the lo-res for UV’s-ing etc... rather than rebuild from scratch I thought it would be interesting to try to convert the original to poly, which led me to the problem. in fact if I had been thinking about this when I built the original model I probably would have done the reverse, building a low poly first and then sub-div for more resolution. The example I showed is a slightly dumbed down version, but revealed the problem so I could try and show several iterations where it did and didn’t occur. I have managed to get it working for this case by choosing resolutions that did work, though I would have liked to have had more choices at my disposal. thanks for confirming that the problem exists on other systems, and it wasn’t just me and mine. All the best, Douglas www.rainbeau.net
  9. DMclean

    Polymesh Problem...

    Chris, Thanks for your tries. Spurred me to check a few other things and... I took the 6 sided values (90 degrees) and halve it to 45 deg which produces a 12 sided object with no problems...but if I drop the value to 22.5 deg to produce a 24 sided object the problem comes back... The desire to produce specific numbers of sides comes from the fact that once I get back to maya I want to work out nice quad shapes with some intersecting object holes so that when the whole thing is subdivided i get nice neat shapes that nest together, and I needed a number of sides that would be divisible by three... so I may just wind up going with the 12 sided...but it seemed to me that the tool should be ale to generate whatever number of sides I wanted and keep seams neatly aligned with nice planar faces, which it does... just not all the time.. Curiouser and curiouser... Thanks, Douglas
  10. DMclean

    Polymesh Problem...

    Have tried joint values, but still get the problem until the object has the even number of faces when it goes polygonal...
  11. DMclean

    Polymesh Problem...

    Cylinder... bevel top face... extrude Top Centre face... duplicate object... rotate 180... Boolean add...
  12. DMclean

    VRay Next for FormZ?

    Interestingly enough if I go to the Chaos Website to manage my account and look at licenses, the Vray for FormZ Perpetual license shows an option to Upgrade to a Vray Next for formZ Perpetual License. I guess that's a good sign...
  13. DMclean

    Mac/Finder/ Icon-Images

    I'm running High Sierra and have the same thing as KIM with Catalina...FZ 8.5 images do show in the icons, FZ9.0.0.1 do not, they just show the FZ program icon.
  14. I get the same behaviour with the Check Update... weird little dialog box with 2 blue dots and pressing Okay does nothing. Is there a new update or not? MacPro 5,1 OSX 1o.13.6
  15. DMclean

    Red Dotted Grid

    Working on this object which was imported as an OBJ then separated into it's various parts. When I select the parts they have this red dotted grid, which seems like some sort of reference plane... like a projection of the outer limits of the object onto the xy plane... have never come across this before... new in formZ9?... isn't in any new objects that I create in the scene, just the imported ones...anyone know what it is and how to get rid of it.. Thanks, Douglas
  16. DMclean

    Red Dotted Grid

    Thanks Guys... but... Objects are neither Grouped or Components... I've done some more experiments and I think I now know what causes it to appear if not what it is... It's not there when I import the OBJ file and the object is a single object. It's not there when i Separate the object into it's constituent objects. When I change any of the objects to SubDiv and then use the Swap tool it appears... and it also appears with new objects created in the scene under the same circumstances... If I don't use Swap it doesn't appear... So, it is connected to the fact that they are SubDiv objects, but I'm just curious about it's utility... If I do cut and paste the object the Dot Grid goes with it, though it doesn't retain it's knowledge of its SubDiv smoothing... All rather interesting...
  17. DMclean

    formZ9/VRay

    Tech... Can do... will ignore the extra palettes, it was just a nicety if I could access them from there. Doug
  18. DMclean

    formZ9/VRay

    Just loaded and installed formZ9 full release... All went well but... in theTool palette the VRay tools show up dimmed and inaccessible. The Vray Extension is loaded and working. If I invoke VRay Lights from the Menu, the tools show up and I can create a light no problem. I just can't get to any of the VRay tools via the Tool palette. Wasn't sure whether to post here or in the VRay forum, but since it seems more related to formZ9 I chose here. Don't think this was a problem in the beta's but since this install overwrote that I can't check. Anyone else having this particular weirdeness? Mac Pro 5,1 OSX 10.13.6
  19. DMclean

    formZ9/VRay

    Tech, Sorry, I should have made that clearer in my post... yes, all the VRay items are accessible from the Palettes menu... The extra Icons in the Screen Cap are a detatched Palette from the Tool Palette Dock... I just dragged them there to show them... perhaps a better way to show it would be.. the attached... Will just delete the Dock Item and Add New ones from the Palette once I remember how... Thanks Doug
  20. DMclean

    formZ9/VRay

    Thanks Allan but the Path is already there and the Extension Manager shows the Plug-ins loaded and working, which they are... just not from the Tool Palette... Doug
  21. I'm having some strangeness with background images that I don't recall having before. Was bringing an image in to use as a background in working shaded. Image is a Jpeg which is in portrait mode. Bring the image in as a Flat Image in the background. Fit to window is unchecked. Image comes in in Landscape orientation (rotated 90 deg) and is sized to fit the window. Resizing the window causes the image to resize even though Fit to Window is not checked. I don't recall it ever doing this before. Latest 8.6 Version of formZ, Mac Pro 5.1, IOS X High Sierra... Anyone have thoughts?
  22. DMclean

    Importing Vectorworks OBJ's

    Sorry, just noticed this reply today... The viewable resolution isn't the problem... the textures that I am receiving from the Vectorworks file are in fact only 256 x 256... was hoping that someone has had some experience on the Vectorworks side of things to know why this was happening... it's not that formZ is converting them to 256 x 256 or anything, the image files "I'm receiving from the Vectorworks export are only that size...
  23. I'm working with some models that have been sent to me from Vectorworks in OBJ format. Import works fine and all the textures are assigned and in place, but all the texture files that are being exported from Vectorworks are extremely low res (256 x 256). I'm not overly familiar with VW, but the person sending me the files has not been able to find anything in the VW export settings that allow the textures to be sent out at higher res. The textures he is working with in the program are much higher res, but when he exports the OBJ the files that get saved out are all low res. Anyone here familiar enough with VW to know how to get the high res textures out of VW? Thanks, Douglas
  24. DMclean

    Importing Vectorworks OBJ's

    ShibuiDesign... Thanks... There's a combination of materials... some are custom textures created with imported images, and I think some of them are resources... I've thought about replacing the exported images with the originals for the Custom textures, and will probably wind up doing that... I was just hoping that we were missing something in the exporting that would be a one step fix for everything... looks like "no" is the answer to that... AsOne... Thanks... I think the export to OBJ has the same sort of thing to increase the quality but that seems to only affect the geo, increasing the polygon count but not making any difference in the texture resolution. PNG and JPG both seem to be suffering from the same dilemma. It is likely happening in the export when any cubic mapping is converted to UV's. It then seems to feel that the 0,1 UV space only needs to be 256x256 pixels... maybe that is the default size of procedural texture in VW, I don't know... any large map that he has been using , say a map that's 2560x1280 gets shrunk into the 256x256 form and comes out as a 256x128 map, and all the procedurals come out as 256x256... strange and irritating... oh well... Thanks, Douglas
  25. DMclean

    formZ to ZBrush problem

    Many thanks... Use absolute indices seems to be the magic setting... A few things to reset in ZBrush, but all seems well now... Thank you...
×