Jump to content
AutoDesSys Forums

DMclean

Members
  • Content count

    246
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by DMclean

  1. DMclean

    VRay Next for FormZ?

    Interestingly enough if I go to the Chaos Website to manage my account and look at licenses, the Vray for FormZ Perpetual license shows an option to Upgrade to a Vray Next for formZ Perpetual License. I guess that's a good sign...
  2. DMclean

    Mac/Finder/ Icon-Images

    I'm running High Sierra and have the same thing as KIM with Catalina...FZ 8.5 images do show in the icons, FZ9.0.0.1 do not, they just show the FZ program icon.
  3. I get the same behaviour with the Check Update... weird little dialog box with 2 blue dots and pressing Okay does nothing. Is there a new update or not? MacPro 5,1 OSX 1o.13.6
  4. DMclean

    Red Dotted Grid

    Working on this object which was imported as an OBJ then separated into it's various parts. When I select the parts they have this red dotted grid, which seems like some sort of reference plane... like a projection of the outer limits of the object onto the xy plane... have never come across this before... new in formZ9?... isn't in any new objects that I create in the scene, just the imported ones...anyone know what it is and how to get rid of it.. Thanks, Douglas
  5. DMclean

    Red Dotted Grid

    Thanks Guys... but... Objects are neither Grouped or Components... I've done some more experiments and I think I now know what causes it to appear if not what it is... It's not there when I import the OBJ file and the object is a single object. It's not there when i Separate the object into it's constituent objects. When I change any of the objects to SubDiv and then use the Swap tool it appears... and it also appears with new objects created in the scene under the same circumstances... If I don't use Swap it doesn't appear... So, it is connected to the fact that they are SubDiv objects, but I'm just curious about it's utility... If I do cut and paste the object the Dot Grid goes with it, though it doesn't retain it's knowledge of its SubDiv smoothing... All rather interesting...
  6. DMclean

    formZ9/VRay

    Just loaded and installed formZ9 full release... All went well but... in theTool palette the VRay tools show up dimmed and inaccessible. The Vray Extension is loaded and working. If I invoke VRay Lights from the Menu, the tools show up and I can create a light no problem. I just can't get to any of the VRay tools via the Tool palette. Wasn't sure whether to post here or in the VRay forum, but since it seems more related to formZ9 I chose here. Don't think this was a problem in the beta's but since this install overwrote that I can't check. Anyone else having this particular weirdeness? Mac Pro 5,1 OSX 10.13.6
  7. DMclean

    formZ9/VRay

    Tech... Can do... will ignore the extra palettes, it was just a nicety if I could access them from there. Doug
  8. DMclean

    formZ9/VRay

    Tech, Sorry, I should have made that clearer in my post... yes, all the VRay items are accessible from the Palettes menu... The extra Icons in the Screen Cap are a detatched Palette from the Tool Palette Dock... I just dragged them there to show them... perhaps a better way to show it would be.. the attached... Will just delete the Dock Item and Add New ones from the Palette once I remember how... Thanks Doug
  9. DMclean

    formZ9/VRay

    Thanks Allan but the Path is already there and the Extension Manager shows the Plug-ins loaded and working, which they are... just not from the Tool Palette... Doug
  10. I'm having some strangeness with background images that I don't recall having before. Was bringing an image in to use as a background in working shaded. Image is a Jpeg which is in portrait mode. Bring the image in as a Flat Image in the background. Fit to window is unchecked. Image comes in in Landscape orientation (rotated 90 deg) and is sized to fit the window. Resizing the window causes the image to resize even though Fit to Window is not checked. I don't recall it ever doing this before. Latest 8.6 Version of formZ, Mac Pro 5.1, IOS X High Sierra... Anyone have thoughts?
  11. I'm working with some models that have been sent to me from Vectorworks in OBJ format. Import works fine and all the textures are assigned and in place, but all the texture files that are being exported from Vectorworks are extremely low res (256 x 256). I'm not overly familiar with VW, but the person sending me the files has not been able to find anything in the VW export settings that allow the textures to be sent out at higher res. The textures he is working with in the program are much higher res, but when he exports the OBJ the files that get saved out are all low res. Anyone here familiar enough with VW to know how to get the high res textures out of VW? Thanks, Douglas
  12. DMclean

    Importing Vectorworks OBJ's

    Sorry, just noticed this reply today... The viewable resolution isn't the problem... the textures that I am receiving from the Vectorworks file are in fact only 256 x 256... was hoping that someone has had some experience on the Vectorworks side of things to know why this was happening... it's not that formZ is converting them to 256 x 256 or anything, the image files "I'm receiving from the Vectorworks export are only that size...
  13. DMclean

    Importing Vectorworks OBJ's

    ShibuiDesign... Thanks... There's a combination of materials... some are custom textures created with imported images, and I think some of them are resources... I've thought about replacing the exported images with the originals for the Custom textures, and will probably wind up doing that... I was just hoping that we were missing something in the exporting that would be a one step fix for everything... looks like "no" is the answer to that... AsOne... Thanks... I think the export to OBJ has the same sort of thing to increase the quality but that seems to only affect the geo, increasing the polygon count but not making any difference in the texture resolution. PNG and JPG both seem to be suffering from the same dilemma. It is likely happening in the export when any cubic mapping is converted to UV's. It then seems to feel that the 0,1 UV space only needs to be 256x256 pixels... maybe that is the default size of procedural texture in VW, I don't know... any large map that he has been using , say a map that's 2560x1280 gets shrunk into the 256x256 form and comes out as a 256x128 map, and all the procedurals come out as 256x256... strange and irritating... oh well... Thanks, Douglas
  14. I've been trying to export some object from formZ to ZBrush and am finding that other than the simplest of primitives I'm getting some very strange results... has anyone run across this before? The shape I'm trying here is relatively simple, but ZBrush creates the most bizarre shape from it... have managed to export a simple cube, but that's about it... formZ is 6.6.5 with Vray... ZBrush is 2019... Tried a wide variety of settings in the import and the export, but am baffled... Any help would be appreciated... Thanks, Douglas
  15. DMclean

    formZ to ZBrush problem

    Many thanks... Use absolute indices seems to be the magic setting... A few things to reset in ZBrush, but all seems well now... Thank you...
  16. DMclean

    formZ to ZBrush problem

    Here are the export settings... have also tried it without Fix Smooth Shading Thanks, Douglas
  17. DMclean

    formZ to ZBrush problem

    Exploring this further... Had a OBJ figure exported from Poser... OBJ from Poser imports into ZBrush fine... Imported the OBJ into formZ... Exported figure from formZ as OBJ... Import into ZBrush causes the same problem... Thoughts?... Douglas
  18. DMclean

    formZ to ZBrush problem

    I have also found that OBJ's will not open in Maya either... have also had problems with others opening OBJ's that I have sent them in Sketchup and Vectorworks... DWG exports of the same files will open in this programs... Thanks, Douglas
  19. DMclean

    Mesh Light Question

    Wondering whether I am just missing something about the creation of mesh lights? When I make an object and then create a mesh light from it the object becomes a wireframe and a sort of locator or indicator that it is a mesh light is created some distance away. It seems to me that if I want to create a light bulb object and turn it into a mesh light then the "locator{ and hence the controller_when I go to do a transform) should be in the same place as the object itself, but it never seems to be. The light is emitted from where the object is, not from this "locator" artifact. Am I just missing something? Thanks, Douglas
  20. It's been a while since I've been on the forums, but I'm getting back into fromZ after a couple of years away... I've just recently had to install formZ on a new computer (iMac 27") and am having an odd problem with ded View. I've imported an OBJ file from Vectorworks which has textures applied. The file comes in as wireframe, which is fine. If I try to change the view to Shaded I wind up with the spinning beachball of death... Textures and all are fine, because I can render the view in VRay with the textures intact. I just can't get the shaded view to work. The same file had been imported on my older MacPro and I was able to use shaded view just fine, but then that machine died and I have to use this one while I'm repairing the older one. Anyone got any weird ideas on this? Thanks in advance... Douglas
  21. Thanks Gordon and Andrew... I'll have a look at both those possibilities. The textures are definitely not too large, in fact they're way too low res for anything really useful, I just wanted to be able to see things not in wireframe. Had forgotten all about Object Doctor... It's been a couple of years that I haven't been using Z so it all gets a little rusty... Thanks.
  22. DMclean

    Missing Link

    For some reason formZ has stopped showing Links to Jpegs in the Project Info Linked Files area... Started with a model I was working on and had created a number of textures in Thea which was set to "automatically update" the Shaded Texture. Everything is fine within the program, but when I went to export, several of the textures did not export. They still rendered correctly and looked fine on screen in OpenGL. There was disagreement between the Shaded and the RenderZone materials, so I thought it would be good to disable Renderzone Extension which I did. I almost never use RZ any more so I figure I can do without it. At that point all the linked files info disappeared. Now, even creating a new file and importing some jpegs as textures (within Shaded, not even using Thea) the links still don't show in Project Info. Anyone seen something similar or know what is going on? Thanks, Doug
  23. DMclean

    Missing Link

    Re-enabling Renderzone brings back the Linked File info, so it looks like that is RZ dependent... D
  24. DMclean

    In memory of Paul Helm

    So sad and shocking. Paul provided such amazing support to the formZ community, above and beyond the call of duty. He will be sorely missed by all. Condolences to his family and friends.
  25. DMclean

    Axial sweep

    While we're on the topic of axial sweeps... Reverse Path and Reverse Source still seem to have no effect when invoked from the dialog box when I'm doing a sweep and something doesn't work properly. If I go out of the tool, use the Reverse tool to reverse the path or object and do the sweep again, then it usually fixes the problem, but can never get it to work from within the dialog... Thanks, Doug
×