Jump to content
AutoDesSys Forums

R2D2

Members
  • Content count

    175
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by R2D2

  1. Lyric topo...v9 test: Backsaved to v8.6: all works fine no delay whatsoever selection or not. In V9.04 I get a micro delay as setz described when "inspector in the dock with selection + tool option in the dock", but nothing compared to the delay shown in the youtube clips. (same with both palletes dragged out of dock) Making an extra "inspector" palette doesn't seem useful to me; I`d rather have the old-fashioned Query tool back and set it to a shortcut as in v2 to v6 (or keep it as in V8) I only do minimal adjustments to the default workspace; my screen is 2560/1440pix; MacOSX Mojave, Xeon 3,33; Radeon RX 570 4 GB.
  2. I am on OSX - but this seems to work in a combination of spline and straights: So its two steps; draw curve (close), then reshape.
  3. My guess is you have to draw your 2D shape on the surface without "insert", close it in the end, and the use the imprint tool. Click your closed curve, click object. Then push pull as desired.
  4. I am not sure I understand correctly - so basically it works, but it is the auto-closure of the shape (the knot being already there) that is annoying you ?
  5. Have you tried unchecking the "insert" Box ?
  6. R2D2

    .fb export

    yes
  7. I am using FZ with vectorworks and revit. FZ export of dwg/acis works 2018 well for both. (Markus/Hugo) FormZ: the everyday fun part, but know your workarounds. Vectorworks: works well to get drawings from FZ/3d import - just what you would wish FormZ layout would be doing. Revit: works well for quick visuals on realtime / gpu engine from FZ import and eats gazillions of polygons, just like you wish FZ would do. And yes, if we ever get to see V9 (which I sincerely hope for) it should at least include IFC. I dont think FZ needs much more BIM capability than that - if you need serious BIM you are most likely not using FMZ anyway.
  8. Are there any signs of: - AMD support in a future Vray/FMZ release (i.e. Metal/OSX) for GPU rendering ? - Continuation of Nvidia drivers/CUDA support, or will this forever mean sticking to High Sierra - is this at all being further developed for FormZ ? (I know: no support from Mojave on and also not mentioned for next OSX relase, not discussing Nvidia/Apple relations here) IF I want to use OSX AND GPU rendering with Vray/FMZ, whats the perspective ? Thanks
  9. R2D2

    V-Ray FormZ GPU Rendering Future ?

    Thanks guys, yes I am (stuck) with High Sierra and using CUDA. My question really goes to ADS: - Is the Vray Plugin for "GPU rendering" on OSX being developed any further at this moment and will it be updated some time near future for a next Version. ? Most people interested in rendering from within FZ will most likely not buy that plugin now without further perspective. (Then go and buy the new MacPro to run Vray on CPU ...? I guess not) After spending (some) money on Maxwell and Thea, if Vray goes down that path I would have much rather paid the money to go to ADS for FZ development. I just say this in perspective of staying on Mac for modeling FZ but rendering in Windows again (not FormZ then) Thx
  10. Anyone else ? reinstalling Vray and thrashing FZ prefs did not help. screenshot from a blank new file:
  11. Fixed by installing previous version of Vray.
  12. It never occurred to me that I had to click on set devices, but it did not work, it is asking for root privileges but even running FZ as root did not work. On fresh install again it appears that librt_cuda.so is installed directly in "V-Ray for formZ" but Vray is looking for it in the "plugins" folder inside of "V-Ray for formZ". I´ll send an email. Thx
  13. Hello world. No one ? @Tech: can you confirm this working for you ?
  14. Thanks Justin, point taken but I would rather stay on macOS. Usually Tech at least replies something along the lines of „this is working fine here“ , or „yes there is an issue“. And apparently there are not many people left using OSX/Vray/Nvidia/FZ thanks to Apples policies. Using Vray without GPU defeats the point, and so I hope someone can come up with either „this works: user error“ or „this works using OSX version X.xx...“; at this point I just cant render and its been two weeks. But who knows next thing you know Thea comes back using AMD and Vray is dumped.... happy holidays.
  15. Please Tech - anything I can at least try to get this going again ? How can I convince librt_cuda.so to load properly ?
  16. I ended up reinstalling everything from scratch: latest High Sierra, latest CUDA and Nvidia drivers, latest FZ and Vray. Does not work still. Light caches and merging works , but once "rendering" starts its garbled. No toon shader, just new file, Material 1 (white). I get a vray error in the log which seems to be the whats causing it. (librt_cuda.so) I can run the Vray benchmark fine. What to do next ?
  17. That should be correct. You can test a section at half height: the resulting hexagon then has equal length segments. (For a built example house google "Piet Blom cube house")
  18. Has anyone succeded in using the clipper to render a building in section (as with "clipping planes") so that all cut objects are assigned a colour ? (i.e. everything sectioned is red ) Cant get this to work... any hints ? "Use object material" (or unticking it) does not work it seems. This from the manual: Material: Specifies the material used by the clipper. This option is not accessible unless the "Use object material" setting is disabled. ..does not appear in the tool options. Also under "attributes" I only get this:
  19. R2D2

    Stereo Panoramas ?

    right - I forgot doing that...
  20. R2D2

    Stereo Panoramas ?

    "VR Spherical Panorama: Spherical camera with independent horizontal and vertical FOV selection that is useful for generating latlong images for spherical VR use. Stereo: Enables or disables the Stereoscopic rendering mode. Stereoscopic images will be rendered “side-by-side” or “one on top of the other” based on the Output Layout option. You do not need to re-adjust the image resolution as it will adapt automatically." This from the manual - I cant get it to work, a preview showing the panorama starts when I hit render, but on the next iteration everything is just garbled pixels... any hints ?
  21. R2D2

    Stereo Panoramas ?

    Thanks for the tip Andrew, after unchecking "Hybrid" this produced one image using "progressive, use GPU, Framebuffer". But just once - now it does not work again. After "building light cache" all is scrambled again. Only CPU rendering works but this takes ages compared to GPU... I also thrashed my prefs but it didnt help so back to setting all shortcuts, UI etc. Annoying to say the least...
  22. Has anyone succeded in using the clipper to render a building in section (as with "clipping planes") so that all cut objects are assigned a colour ? (i.e. everything sectioned is red ) Cant get this to work... any hints ? "Use object material" (or unticking it) does not work it seems. This from the manual: Material: Specifies the material used by the clipper. This option is not accessible unless the "Use object material" setting is disabled. ..does not appear in the tool options. Also under "attributes" I only get this:
  23. No - since I have replaced colours from the dwg to render materials. Reimporting brings in all dwg colours again.
  24. So I have done all my materials for Vray, and I import a DWG (Architecture) to render in FZ. DWG has line colours which translate into materials in FormZ (Material 1...x) Now I manually delete the imported materials that come with the dwg and replace them with the needed materials for Vray. i.e. Material 3 (red) becomes a wooden material: delete material 3, replace with wood. Do that 50+ times this takes a while but gives the needed result. render. Problem is that once the Architecture DWG is updated and comes in again (updated version) all of this has to be done again. Can somebody help - how about a script that replaces DWG colours with the materials I have set in my FormZ file ON IMPORT ?
×