Jump to content


Photo

Glass nnd Alfa channel


  • Please log in to reply
2 replies to this topic

#1 flakie

flakie

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 14 May 2018 - 10:11 AM

I was working on a rendering with a lots of glass , but when I compose the image the backround has the Alfa Chanel but the glass is opaque. Is there something I need to turn on or adjust in the Vray material?

 

Thanks

Attached Thumbnails

  • staricase.png


#2 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 422 posts
  • LocationBend Oregon

Posted 14 May 2018 - 02:13 PM

Increase the maximum number of recursive rays.  V-ray settings- Raytrace- Max Trace Depth- set it to 7 or more.  This will slow your render but affect the alpha as you need.


  • Justin Montoya likes this

#3 flakie

flakie

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 15 May 2018 - 09:27 AM

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users