ankara escort çankaya escort form•Z 8.6 Update Released - Page 2 - form•Z Discussion - AutoDesSys Forums

Jump to content


Photo

form•Z 8.6 Update Released


  • Please log in to reply
73 replies to this topic

#21 mensch.mueller

mensch.mueller

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 19 March 2018 - 11:14 PM

Hi,

latest Update for OSX from link above is 243 byte and not mountable as dmg! 

Update for Windows seemed to be fine with over 150mb!

 



#22 Tech

Tech

    Moderator

  • Moderators
  • 4,218 posts

Posted 20 March 2018 - 12:05 AM

Please try again. Sorry we "jumped the gun" and posted before the link was ready. Its working now.



#23 pkcn

pkcn

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 20 March 2018 - 11:21 AM

Thks FZ; we appreciate your quick responsiveness!



#24 Martin Malinski

Martin Malinski

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts

Posted 20 March 2018 - 01:39 PM

Hi,

D/l the windows update from the update page (Install_formZ_86_Pro_64_AO.exe) ....Updated without issue....Checked the start application box and closed update window ....FormZ started fine....but info window states Pro v 8.6.0.2 (Build 10027)

 

If I try the instal update again it goes into the Program Maintenance window...Modify, repair, or remove.

 

Strange; that's the version I already had installed.

 

Has it updated and the 'about box' is wrong?

 

Martin

 

 


Edited by Martin Malinski, 20 March 2018 - 01:54 PM.


#25 FZnoob

FZnoob

    Advanced Member

  • Members
  • PipPipPip
  • 156 posts

Posted 20 March 2018 - 02:06 PM

I updated today for MAC and the splash window states "v 8.6.0.3 (Build 10053)



#26 Martin Malinski

Martin Malinski

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts

Posted 20 March 2018 - 03:06 PM

Windows app only install?

k, tried several times to update with app only install; including d/ling again, and repair install..... It does NOT update my v 8.6.0.2 to latest v 8.6.0.3!

 

Downloaded Full install and updated .... Update worked.

 

The digital signature on 'Install_formZ_86_Pro_64_AO.exe' is dated yesterday (19th) but I can only assume it's the wrong installer?

 

Martin


Edited by Martin Malinski, 20 March 2018 - 03:08 PM.

  • graham_g likes this

#27 Tech

Tech

    Moderator

  • Moderators
  • 4,218 posts

Posted 20 March 2018 - 11:19 PM

Martin,

 

We are investigating the possibility that Windows is getting confused about the the "installer ownership" of the application when switching between the full installer and the App only installer.  Try to delete the /program files/formZ 8/formZ 86 pro 64/ folder and re-install.


  • Martin Malinski likes this

#28 Tech

Tech

    Moderator

  • Moderators
  • 4,218 posts

Posted 20 March 2018 - 11:21 PM

Martin,

 

We are investigating the possibility that Windows is getting confused about the the "installer ownership" of the application when switching between the full installer and the App only installer.  Try to delete the /program files/formZ 8/formZ 86 pro 64/ folder and re-install.



#29 Martin Malinski

Martin Malinski

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts

Posted 21 March 2018 - 09:11 AM

Hi,

Yes, I gave up on the app only update; re-named my formz 8 folder with suffix old. D/l'd full install and installed.... it worked. (8.6.0.3)

 

 

The only addition in my original formz 8 folder was the plug-ins folder with an expired vray trial inside..... But, on my final attempt to install with the app only I removed the plugins with vray folder. Still didn't update (even tho' it completed the process of an update....)

 

I did check (with my limited knowledge) what files had been updated by the app only install, in the 8.6 pro folder. I could find only one item had been updated. support>launch.exe     ...All other items were still dated in the file listing as mid Feb... Which was my previous update.

 

Martin.


Edited by Martin Malinski, 21 March 2018 - 09:19 AM.

  • FZnoob likes this

#30 AHDD Designer

AHDD Designer

    Advanced Member

  • Members
  • PipPipPip
  • 65 posts
  • LocationZurich / Switzerland

Posted 23 March 2018 - 05:44 AM

Hello Tech

Hello Support

Hello Formz

 
That a new «general update» comes out at the end of this month (as mentioned just above) is finally good news.
 
I beg you urgent to finally get started now and tiden up the so confused situation:
 
1) Mini-Updates, which are not precisely defined on your download site – and still have a big impact.
2) A user interface, whose faultiness is nothing to compare on the market.
And last but not least 3) A communication policy, that really tugs at the patience of many of us users.
 
Please, please: Finally clear up, there on the 3518 Riverside Drive..!
 
Best greetings from Switzerland, old Europe – Cheers!

  • Des, vva and Hugo like this

#31 jsiggia

jsiggia

    Advanced Member

  • Members
  • PipPipPip
  • 218 posts
  • LocationVirginia, USA

Posted 17 April 2018 - 07:50 PM

Andrew,

 

Without seeing your roof, can you construct a symmetrical version of your roof, then use the extend tool to match another surface you know is correct. This is a long shot but I use the extend tool extensively.  :) 

 

Hope this helps,

 

Joe 


Joe Siggia

 

Looking for users in the central Virginia area.

 

Late 2014 iMac Retina.

 

Look up from your phone.


#32 AHDD Designer

AHDD Designer

    Advanced Member

  • Members
  • PipPipPip
  • 65 posts
  • LocationZurich / Switzerland

Posted 18 April 2018 - 08:17 AM

 

Hello Tech

Hello Support

Hello Formz

 
That a new «general update» comes out at the end of this month (as mentioned just above) is finally good news.
 
I beg you urgent to finally get started now and tiden up the so confused situation:
 
1) Mini-Updates, which are not precisely defined on your download site – and still have a big impact.
2) A user interface, whose faultiness is nothing to compare on the market.
And last but not least 3) A communication policy, that really tugs at the patience of many of us users.
 
Please, please: Finally clear up, there on the 3518 Riverside Drive..!
 
Best greetings from Switzerland, old Europe – Cheers!

 

 

 

 

 

Really strange: The post from earlier 23. Mar 2018 with the announced «Genaral Update» seems to have been removed ...?!

 


Edited by AHDD Designer, 18 April 2018 - 08:17 AM.

  • Jaakko and snow like this

#33 Tech

Tech

    Moderator

  • Moderators
  • 4,218 posts

Posted 25 April 2018 - 07:58 PM

We released v8.6.1 today. You can update you installation from the links below:.

 

Click Here for formZ pro.
Click Here fo formZ jr.
Click here for formZ Student Edition.

 

Highlights of enhancements in v8.6.1:

• Enable Advanced OpenGL has been added to the OpenGL preferences (Edit->Preferences->OpenGL). This new option will enable the latest version of OpenGL available on your system. For many systems this will increase performance of the shaded and wireframe displays, however this option is not compatible with all graphics cards and drivers so it is off by default. On Mac OS, this option is only available for v10.10 or later.
• Copy and paste of objects with materials assigned to faces now works as expected.
• Repeat and continuous copy modes no longer display some objects in wireframe.
• Copy/paste then undo/redo components now work properly.
• Redo on any operation involving a component now maintains components properly.
• Support for Windows 10 improved.
• Certain Components with materials assigned to faces now work properly.
• Clicking in the materials palette when using the large icon option now works properly when the palette is tall and narrow.
• Undo files are more size efficient and less likely to become full and leave undo command dimmed.
• Palettes positioned at the edge of the screen are no longer clamped to the screen edge when form•Z is restarted.
• Dimensions and Notes now print at higher resolution.
• The display resolution is now maintained when two wire objects are joined.
• Changes to the animation options or tracks now refresh the shaded preview properly.
• A warning is now issued if the scratch disk location (preferences->scratch Disk->custom) is not accessible as this can disable Undo/Redo.
• Restoring 2-point perspective views in the view palette now works properly.
• In certain project files, renaming of materials now works.
• On Mac OS 10.13, the palettes no longer become semi-transparent and immobile when dragged from the palette dock on certain systems.
• The Layout Title block section of the Project Settings now works properly.

• Numerous stability and performance improvements.


  • Des, jsiggia, Jaakko and 1 other like this

#34 ingoerik

ingoerik

    Advanced Member

  • Members
  • PipPipPip
  • 77 posts
  • LocationHamburg, North Germany

Posted 26 April 2018 - 09:50 AM

Thanks for the new version, BUT it seems that Lightwave Object export is broken. When i import the exported file into Modo all i got are invisible polygons, anyone else ?


http://www.ingoerikmoltzen.com • Ingo Erik Moltzen - The Virtual Image Maker - CG artist


#35 Tech

Tech

    Moderator

  • Moderators
  • 4,218 posts

Posted 26 April 2018 - 01:11 PM

ingoerik,

 

Thanks for your report. We were able to reproduce this problem on some (but not all) of our OS X machines (Windows tested OK).

 

The Lightwave translator was not changed in this version, however a behind the scenes change that did occur was the transition to new development tools from Apple. We have discovered that an optimizer setting in these new tools causes the resulting Lightwave plugin to malfunction. We have re-built this plugin without this optimizer setting and it now works properly. We have updated the installers with the new plugin. Please download and re-install and you should find that the problem is fixed.



#36 RobertH

RobertH

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • LocationSan Diego, CA

Posted 26 April 2018 - 04:50 PM

I'm having a problem with the latest update. Here's how to recreate:

 

1. Create a cube

2. Select the Pick Tool and move the cube

 

Most times (not always) after releasing the mouse click, a wire frame is left in the moved position, and the the solid cube without it's frame is in the original (pre-moved) position. Weirdness ensues.

 

If after the move you do an undo then redo the cube, or any object, is positioned correctly with its frame.

 

Anyone else seeing this?

 

I uninstalled and reinstalled with no joy.

 

Windows 10 Pro 32 GB with Nvida  GTX 970 card

 

Thanks for looking into this...

 



#37 GilZ

GilZ

    Member

  • Members
  • PipPip
  • 13 posts

Posted 26 April 2018 - 07:57 PM

I have keyboard shortcuts assigned to hide and show Layers, Lights, Materials and Views in the Palette Dock. Once the palettes have been hidden using shorcuts I'm no longer able to get them to reappear either by shortcuts or from the Pallettes Menu. Pro 8.6.1 (Build 10091). Mac OS X 10.9.5. MacbookPro  Retina, 15-inch, Late 2013.



#38 snow

snow

    Advanced Member

  • Members
  • PipPipPip
  • 132 posts

Posted 26 April 2018 - 08:08 PM

I just tested RobertH's issue but I cannot reproduce.  Late 2013 MacBook Pro on 10.13.4

 

But I am re-producing GilZ's problem on the same system.  Any palette that is (by default) nested in the Palette Dock will not re-appear after it has been closed. 



#39 Jaakko

Jaakko

    Advanced Member

  • Members
  • PipPipPip
  • 102 posts
  • LocationFinland

Posted 27 April 2018 - 09:30 AM

The new OpenGL implementation is working vey well. The Shaded Full mode is fast. In fairly complex model I can turn all the features on and put quality sliders to 100% and it still doesen't slow down. Well done ADS :)

formZ 8.6.1, Win 10, GTX 1080

Edited by Jaakko, 27 April 2018 - 09:33 AM.

  • Justin Montoya likes this

#40 Tech

Tech

    Moderator

  • Moderators
  • 4,218 posts

Posted 27 April 2018 - 11:29 AM

GilZ & snow

 

Thanks fo the report. We are looking into this! Seems to be OS X only and may depend on the OS X version.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users