Jump to content


Photo

Component Library empty


  • Please log in to reply
1 reply to this topic

#1 Spacer

Spacer

    Advanced Member

  • Members
  • PipPipPip
  • 248 posts

Posted 05 February 2018 - 11:45 AM

Hi,

 

I recently had to re-install my system disk and do an overhaul of my PC's. The FormZ file i was working on had a lot of component libraries, many of which no show as "empty". The paths should all be the same to my component Libraries however.

 

I am not sure if I should re-load the libraries? or what? In FZ 6 there was a tool to replace one library with another- a sort of refresh , i guess. the refresh button in the Component Manager doesn't do this..

 

It seems like the embedded components are still there.

 

Any ideas?

 

Thaks -

 

peter

 

 

Capture d'écran 2018-02-05 17.22.36.png

 

Capture d'écran 2018-02-05 17.22.17.png


  • Josephonew likes this

#2 Spacer

Spacer

    Advanced Member

  • Members
  • PipPipPip
  • 248 posts

Posted 06 February 2018 - 07:36 AM

Hi,

 

So I am trying to get my components straightened out.

 

I noticed that if I open a component in the embedded library, I change modify and save it, but then the same component in it's original library can no longer be opened.

 

Since I can no longer open those from their original library, I am opening individual components as models "CTRL O"and modifying them that way.but I noticed that when I save the changes, the date of the file is not updated to today. However if I close the file and re-open it , it saves the changes. I suppose something about being in a library affects the way it is saved..

 

I just have too many components in this file to explode them all as some users do who are frustrated with component instability.

 

any advice?

 

thanks-

 

Peter






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users