Jump to content


Photo

UI issue with Maxwell & formZ 8.6


  • Please log in to reply
11 replies to this topic

#1 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 01 February 2018 - 02:22 PM

February 1, 2018

 

We have become aware that certain Maxwell UI elements are unresponsive on Windows version of formZ 8.6. (The macOS version is not affected.)

 

We're currently working with AutoDesSys to resolve this issue as soon as possible.

 

If you are on Windows, please use formZ 8.5.7 with the Maxwell plugin until this is issue is resolved.

 

(If you uninstalled formZ 8.5.7, you'll need to uninstall formZ 8.6 prior to re-installing formZ 8.5.7. After that, you can re-install 8.6 if you need both versions.)



#2 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 195 posts

Posted 02 February 2018 - 10:26 AM

Wish I had read this a few days ago...

 

Can we get an ETA on when this will be fixed?



#3 andrew

andrew

    Advanced Member

  • Members
  • PipPipPip
  • 90 posts
  • LocationMinneapolis

Posted 02 February 2018 - 01:54 PM

Hi Ben, whats the latest plugin version that is compatible with the Mac for 8.6? Is it in the beta releases or is it on Next Limits Customer Portal? Thanks!

 



#4 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 02 February 2018 - 03:14 PM

This problem only affects Windows; Maxwell works fine on the macOS version of formZ 8.6.



#5 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 195 posts

Posted 07 February 2018 - 11:52 AM

Hello! Could we please get an ETA on when the Windows version will get fixed?

 

Thanks!



#6 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 07 February 2018 - 12:51 PM

Hi Andre,

 

The fix is on AutoDesSys's side (in formZ, not the plugin). A new version of formZ with the fix will be released soon.


  • Andre Conlledo likes this

#7 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 195 posts

Posted 13 February 2018 - 03:52 PM

Hello AutoDesSys -- could we get an ETA on the version that solves this issue?



#8 Tech

Tech

    Moderator

  • Moderators
  • 4,194 posts

Posted 15 February 2018 - 12:28 AM

We updated the v8.6 installers to v8.6.0.1 (#10025) this evening. This build includes a correction for certain UI elements on Windows that affected Maxwell  (among others).

 

Links for the installers: formZ pro Complete | formZ pro App Only | formZ jr Complete


  • Andre Conlledo likes this

#9 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 195 posts

Posted 15 February 2018 - 08:05 AM

Awesome, thanks!



#10 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 195 posts

Posted 15 February 2018 - 08:47 AM

Yikes! This update back-fired on me and now it's super buggy. It'll crash with just about any operation. Could I get a link to an older version?



#11 Tech

Tech

    Moderator

  • Moderators
  • 4,194 posts

Posted 16 February 2018 - 03:23 PM

We updated the v8.6 installers to v8.6.0.2 (#10027) this morning. This build includes a correction to Smooth Modeling errors and possible crashes with certain files.

 

Links for the installers are the same : formZ pro Complete | formZ pro App Only | formZ jr Complete


  • Andre Conlledo likes this

#12 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 16 February 2018 - 08:06 PM

Hi All,

 

This issue  (unresponsive Maxwell buttons on Windows) has been resolved in formZ 8.6.0.2. If you experience this issue, make sure you've updated your formZ installation.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users