Jump to content


Photo

Build 9999 UI bugs (Mac)


  • Please log in to reply
4 replies to this topic

#1 AC1000

AC1000

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 09 January 2018 - 03:27 AM

Palettes size and text positioning are even worse than before.

 

 

 

 

 

 

 

 

 

 



#2 3dworks

3dworks

    Advanced Member

  • Members
  • PipPipPip
  • 346 posts
  • LocationBerlin, Germany

Posted 09 January 2018 - 05:19 PM

same here http://forums.formz....lable/?p=21944


3dworks visual computing + photography


#3 3dworks

3dworks

    Advanced Member

  • Members
  • PipPipPip
  • 346 posts
  • LocationBerlin, Germany

Posted 13 January 2018 - 07:13 PM

any comment from autodessys to this? is it actually a problem for other (mac?) users as well?


3dworks visual computing + photography


#4 vva

vva

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • LocationBielefeld, Germany

Posted 14 January 2018 - 04:41 AM

hi Markus,

I have the same here on my iMac - but you can easily solve the problem:

right clic in the palette to see the pull down menu with the last item "Settings..." adjust the "Tool Icon size" a little and the palette will rebuilt.

 

vva



#5 vva

vva

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • LocationBielefeld, Germany

Posted 14 January 2018 - 04:58 AM

but I see

restarting formZ brings the same problems back again...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users