ankara escort çankaya escort Vray not loading properly - V-Ray | form•Z - AutoDesSys Forums

Jump to content


Photo

Vray not loading properly


  • Please log in to reply
5 replies to this topic

#1 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 439 posts
  • LocationBend Oregon

Posted 16 December 2017 - 06:30 PM

I am finally getting back to testing VRay again and having the hardest time getting it to install properly.  I disabled Norton virus on install.  I have downloaded the latest builds on both programs (v8.6).  I can kind of get it to work a bit but it only works while Norton is turned off.  Launching 8.6 with Norton on immediately crashes the program.  I have gone into Norton and allowed the program to access the files.  The license server seems to be installed properly but if I try to edit a material I get the same warning each time "License not installed or not configured properly".  The program is also killing my computer speed and just doing something like picking a Vray material or editing a light is painfully slow.  FYI: windows 7 on dual 10 core Xeon processors.  64 gigs of ram. 

 

Could someone please walk me through the installation and licensing on this.  I am obviously doing something horribly wrong.



#2 Tech

Tech

    Moderator

  • Moderators
  • 4,218 posts

Posted 17 December 2017 - 01:30 PM

If you can render in formZ, then the license server is working properly. The problem with the material editor is that the V-Ray for formZ plugin directory probably does not have write permissions. (Program Files\formZ 8\plugins\V-Ray for formZ\). Please change the permissions of the directory. We are working on removing this requirement, but thats necessary for now. 



#3 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 439 posts
  • LocationBend Oregon

Posted 17 December 2017 - 03:20 PM

Tech

I am still a bit lost here.  The plug in is not located where you suggested.  When I installed Vray it created a separate folder (Chaos Group) in my Programs folder.  Should this folder be relocated or the plugin be relocated? 



#4 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 439 posts
  • LocationBend Oregon

Posted 17 December 2017 - 03:22 PM

Tech

I am still a bit lost here.  The plug in is not located where you suggested.  When I installed Vray it created a separate folder (Chaos Group) in my Programs folder.  Should this folder or the plug in be relocated? 



#5 Justin Montoya

Justin Montoya

    Advanced Member

  • Members
  • PipPipPip
  • 465 posts

Posted 19 December 2017 - 05:36 PM

I noticed the newest Vray license server 4.5.1 does not work for the FormZ plugin.  Reverting back to 4.4.1, fixed it.  Does that happen to help? 



#6 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 439 posts
  • LocationBend Oregon

Posted 27 December 2017 - 12:12 PM

Still looking for help here.  I have Vray up and running but I still can't use the material editor for Vray materials.  Every time I try I get a message saying that I don't have a license or improper configuration.  I have some time on my hands and would love to test our Vray but without the material editor I am stuck.  Is anyone else experiencing this?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users