Jump to content


Photo

Interative mode - vertical tilt not working


  • Please log in to reply
2 replies to this topic

#1 ASONE

ASONE

    Advanced Member

  • Members
  • PipPipPip
  • 334 posts
  • LocationBoulder, Colorado, USA

Posted 27 November 2017 - 02:59 PM

Vertical Tilt in the camera settings is not working in the Interactive mode.  nothing happens to the vertical tilt  or it crashes the program.  Mac OS 


FormZ PRO v8.5.  2017 iMac 4.0 GHz quad core i7 24MB RAM and a 2015 Macbook Pro quad core i7 16MB RAM, Modern Architecture in Boulder and Denver Colorado www.ASONEarchitecture.com 


#2 Justin Montoya

Justin Montoya

    Advanced Member

  • Members
  • PipPipPip
  • 378 posts

Posted 27 November 2017 - 08:59 PM

I've had a ton of issues with the interactive mode on Mac OS.  I would not use that mode if you are using MacOS, for the time being.  Honestly, everything seems to be running much faster on Windows 10 now a'days.  I wouldn't have believed it until I installed W10 on my Mac Pro.  It's very OSX like now, except without all the restrictions.  Every kind of software in the world works on Windows it seems.  Microsoft is now clearly beating Apple at it's own game.



#3 ASONE

ASONE

    Advanced Member

  • Members
  • PipPipPip
  • 334 posts
  • LocationBoulder, Colorado, USA

Posted 28 November 2017 - 01:35 PM

It works fine if Interactive is left unchecked.  Even with 2 point perspective checked in FormZ I still need to adjust the tilt to keep verticals straight.  

 

Not enough to make me switch to a PC yet.  Glad the switch worked for you...definitely something I have thought about a lot over the last few years.  


FormZ PRO v8.5.  2017 iMac 4.0 GHz quad core i7 24MB RAM and a 2015 Macbook Pro quad core i7 16MB RAM, Modern Architecture in Boulder and Denver Colorado www.ASONEarchitecture.com 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users