Jump to content


Photo

menu palettes inactive


  • Please log in to reply
5 replies to this topic

#1 innesyates

innesyates

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 November 2017 - 03:07 PM

Hello,

 
Suddenly when opening form z, all of the menus and palettes are greyed out. I managed to get the palettes back by switching to a different workspace, but none of the menu-flyouts work.
 
I’ve tried re-installing form z but the same issues reoccur.
 
At this point I can’t use form Z at all. It's completely useless and we have a deadline to meet in two days.
 
Form Z 8.5.7
 
MacBook Pro (Retina, 15-inch, Mid 2014)

2.5 GHz Intel Core i7

NVIDIA GeForce GT 750M 2048 MB

Intel Iris Pro 1536 MB

 



#2 DennisA

DennisA

    Advanced Member

  • Members
  • PipPipPip
  • 408 posts

Posted 12 November 2017 - 03:29 PM

1st in preferences set fez to defaults. If that does not work, Close fmz Go into user library, in preferences put com.formZ.formZ.plist in desktop. If that doesn't work you can also try putting autodessys folder on desktop.



#3 DennisA

DennisA

    Advanced Member

  • Members
  • PipPipPip
  • 408 posts

Posted 12 November 2017 - 03:30 PM

Typo fmz to defaults

 



#4 Gyro

Gyro

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts
  • LocationAuckland, NZ

Posted 12 November 2017 - 10:43 PM

Hi there,

Whilst on the subject rather than starting another thread, every time I launch the app the Tool Dock is twice as deep as it needs for be in any workspace which means 4 operations of moving palettes to get my real estate back. Deleted all the FromZ files in System Library, (Mac) to no avail.

 

Also now when I select Prefs or Keyboard Shortcuts from the apple menu it opens Safari with the manual, whereas using keyboard this doesn't occur.

 

Any help appreciated.

 

Thanks Andrew



#5 snow

snow

    Member

  • Members
  • PipPip
  • 25 posts

Posted 13 November 2017 - 01:36 PM

Gyro, 

 

The formZ preferences are in the user library, not the system library.

 

First close out of formZ.  Then, in the Finder menu, click on Go then hold down the Alt/Option Key on your keyboard.  Navigate to Preferences.  Delete the "autodessys" folder.  Relaunch formZ.



#6 innesyates

innesyates

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 November 2017 - 03:11 PM

1st in preferences set fez to defaults. If that does not work, Close fmz Go into user library, in preferences put com.formZ.formZ.plist in desktop. If that doesn't work you can also try putting autodessys folder on desktop.

Thanks DennisA - the issue was solved by renaming the autodessys folder in Library/preferences and restarting FZ.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users