Jump to content


Photo

De-noising on Renderfarm


  • Please log in to reply
2 replies to this topic

#1 Des

Des

    Advanced Member

  • Members
  • PipPipPip
  • 350 posts
  • LocationIreland

Posted 28 September 2017 - 07:06 AM

I was just wondering if anyone has tested Maxwell 4.1 on a renderfarm with de-noising turned on?

Rebus say they are compatible with 4.1 now, but I'd rather hear from real users here of their experiences.

 

Cheers,

 

 

Des



#2 Des

Des

    Advanced Member

  • Members
  • PipPipPip
  • 350 posts
  • LocationIreland

Posted 02 October 2017 - 08:34 AM

Just thought I'd post an update on the denoiser in a renderfarm.

File uploaded and started rendering until it came to the end when my render points started to disappear beyond the maximum set until I had none left.

I had to contact Rebus directly to stop the job without losing my render points which they were happy to do.

So, don't send to a renderfarm until they have it sorted.

 

Otherwise, the denoiser on my machine works like a dream. It does indeed speed things up massively.

 

Des



#3 erindrew171

erindrew171

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 05 October 2017 - 08:31 AM

I was just finding if any1 get aware about Maxwell 4.1 on a renderfarm with de-noising turned on?

Well actually I am not aware about it and never tried this before but you just raised the question so I would like to check it and let you know the result from it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users