Jump to content


Photo

Layers not exporting and turning on/off


  • Please log in to reply
2 replies to this topic

#1 ASONE

ASONE

    Advanced Member

  • Members
  • PipPipPip
  • 322 posts
  • LocationBoulder, Colorado, USA

Posted 22 May 2017 - 11:29 PM

I am also having issues with the same file not exporting objects on layers that have been turned off.

 

Or it could be that the Layers are simply not working and that is why they are not showing up, because I also am having problems turning layers on/off.  Some layers will turn on and off.  Some will not.  

 

I am starting to use this more and more for client presentations, so this functionality is highly important.


FormZ PRO v8.5.  2017 iMac 4.0 GHz quad core i7 24MB RAM and a 2015 Macbook Pro quad core i7 16MB RAM, Modern Architecture in Boulder and Denver Colorado www.ASONEarchitecture.com 


#2 Tech

Tech

    Moderator

  • Moderators
  • 4,129 posts

Posted 23 May 2017 - 08:31 AM

ASONE, 

 

Are these layers composed of smooth objects?  Make sure the File Optimization is set towards the "Opens Fast" setting in the .fmz file.  If the slider is towards the "Smaller Files" setting this will rebuild the smooth objects in the file, which the viewer is incapable of doing. 

 

Also, make sure the application is up to date.  If you are still having problems, please send us your file. 



#3 ASONE

ASONE

    Advanced Member

  • Members
  • PipPipPip
  • 322 posts
  • LocationBoulder, Colorado, USA

Posted 15 June 2017 - 12:46 PM

Thanks Support.  "Opens Fast" solved the issue.  


FormZ PRO v8.5.  2017 iMac 4.0 GHz quad core i7 24MB RAM and a 2015 Macbook Pro quad core i7 16MB RAM, Modern Architecture in Boulder and Denver Colorado www.ASONEarchitecture.com 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users