Jump to content


Photo

Cylinders not exporting


  • Please log in to reply
2 replies to this topic

#1 ASONE

ASONE

    Advanced Member

  • Members
  • PipPipPip
  • 280 posts
  • LocationBoulder, Colorado, USA

Posted 22 May 2017 - 11:00 PM

I have a model with some very simple cylinders built in it.  They will not export to the iPad app.  Everything else comes in nicely.  I get a message that the file was "optimized" and all the cylinders are missing.  Thoughts?


  • Robertquade, Brantheat, JerodMl and 2 others like this

FormZ PRO v8.5.  2017 iMac 4.0 GHz quad core i7 24MB RAM and a 2015 Macbook Pro quad core i7 16MB RAM, Modern Architecture in Boulder and Denver Colorado www.ASONEarchitecture.com 


#2 ASONE

ASONE

    Advanced Member

  • Members
  • PipPipPip
  • 280 posts
  • LocationBoulder, Colorado, USA

Posted 22 May 2017 - 11:57 PM

I tried resaving my file with the File Optimization slider toggled back and forth with no luck. It also is not limited to cylinders.  Other objects are also not displaying.  Again it could be a layer issue I'm not sure.  In any case it is rendering the iPad viewer completely useless of the time being.


FormZ PRO v8.5.  2017 iMac 4.0 GHz quad core i7 24MB RAM and a 2015 Macbook Pro quad core i7 16MB RAM, Modern Architecture in Boulder and Denver Colorado www.ASONEarchitecture.com 


#3 Tech

Tech

    Moderator

  • Moderators
  • 4,090 posts

Posted 23 May 2017 - 08:34 AM

This is likely the similar problem as you have started in the other post.  We are not having any issues here.  And, per usual, please send us your file. This is the only way we can properly diagnose a problem.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users