Jump to content


Photo

GPU in Maxwell 4


  • Please log in to reply
10 replies to this topic

#1 Anwar

Anwar

    Member

  • Members
  • PipPip
  • 17 posts

Posted 05 December 2016 - 02:19 PM

Does Maxwell Render use an NVIDIA GTX1070/8GB video card?  I never see my GPU running at anything other than idle speed when testing the trial version plug-in.


  • Ententpaype, RegreeHes, Amulcoky and 7 others like this

#2 pylon

pylon

    Moderator

  • Moderators
  • 710 posts
  • LocationLos Angeles

Posted 05 December 2016 - 03:05 PM

Have you enabled GPU rendering? (Maxwell Display Options > Scene Tab, Quality parameter.)



#3 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 345 posts
  • LocationBend Oregon

Posted 23 December 2016 - 01:16 PM

I bought a GTX1080 a few weeks ago and I have installed the latest driver.  In the Nvidia panel I added Maxwell to 3D rendering.  Now if I enable GPU rendering in the Display panel and hit render it launches Maxwell Studio and then nothing happens.  No preview and no image.  If I switch back to CPU it renders fine.  What am I doing wrong?



#4 pylon

pylon

    Moderator

  • Moderators
  • 710 posts
  • LocationLos Angeles

Posted 23 December 2016 - 08:17 PM

Hi Andrew,

 

If you have a scene that renders properly with the CPU renderer, but not GPU, send information about your system, the MXS, and all dependencies to Next Limit for analysis,



#5 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 345 posts
  • LocationBend Oregon

Posted 24 December 2016 - 01:39 PM

They are a little slow to respond to say the least.  I was just wondering if I am missing something in the settings. Shouldn't it be as easy as just clicking on GPU in the display settings?



#6 Justin Montoya

Justin Montoya

    Advanced Member

  • Members
  • PipPipPip
  • 311 posts

Posted 27 December 2016 - 02:09 PM

I bought a GTX1080 a few weeks ago and I have installed the latest driver.  In the Nvidia panel I added Maxwell to 3D rendering.  Now if I enable GPU rendering in the Display panel and hit render it launches Maxwell Studio and then nothing happens.  No preview and no image.  If I switch back to CPU it renders fine.  What am I doing wrong?

 

What about Fire?   Does the interactive render (Fire) work with the GPU?  



#7 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 345 posts
  • LocationBend Oregon

Posted 01 January 2017 - 08:24 PM

Nope.  Still can't get GPU to work.  I just got a response from Next Limit support on a question that I asked on November 28th.  Today is Jan. 1st.  Not sure why they are so slow to respond.



#8 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 123 posts

Posted 27 January 2017 - 07:26 AM

I bought a GTX1080 a few weeks ago and I have installed the latest driver.  In the Nvidia panel I added Maxwell to 3D rendering.  Now if I enable GPU rendering in the Display panel and hit render it launches Maxwell Studio and then nothing happens.  No preview and no image.  If I switch back to CPU it renders fine.  What am I doing wrong?

Hi Andrew,

 

What do you mean about the Nvidia panel, adding 3D rendering? I don't think I have done this... (I have just switched to PC so Im a bit of a noob)

 

Cheers



#9 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 345 posts
  • LocationBend Oregon

Posted 27 January 2017 - 01:48 PM

If you have a Nvidia card you should have loaded a program from disk or online that has the Nvidia control panel.  Launch that from your program files or from the task bar and then go to -3dSettings-Manage 3D Settings-(this opens the window) and then click on tab that says Program Settings.  Under number 1. is Select A Program to customize- there is an ADD button you can click.  Then just scroll down until you see Maxwell listed. 



#10 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 123 posts

Posted 28 January 2017 - 04:15 AM

Andrew,

 

What settings did you actually change? I have added maxwell but I dont know what settings I should change... Any suggestions?

 

Andy



#11 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 345 posts
  • LocationBend Oregon

Posted 30 January 2017 - 01:03 PM

I don't  change any settings.  By default they have everything selected.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users